PDA

View Full Version : 5.3 MB update for Munch's is out


Trojax2010
12-23-2010, 09:03 AM
Ill give it a go.

Trogdor1983
12-23-2010, 09:05 AM
And now it spends ages trying to load a save and then stops responding

TheRealScale
12-23-2010, 09:07 AM
Whohoe! went from crashing to unplayable!
Great job..

Stimms
12-23-2010, 09:11 AM
Still works for me, not sure about the crash though.

EDIT: I no longer crash :D

michu
12-23-2010, 09:12 AM
yes, thats work , thanks alot ! :)

fresco
12-23-2010, 09:12 AM
L-Stick still does not make Abe walk (workaround with running as default still works).

Didn't crash for me so far.

Didn't try to load a game (saving went fine).

Trojax2010
12-23-2010, 09:15 AM
Seems to fix the crashing... had no problems using my save either.

Heh.. we can all get the "Leave the Cave" achievement now. I feel I worked for this one :P

Trogdor1983
12-23-2010, 09:17 AM
At least before this patch the game worked after verifying the games files countless times and running steam in compatability mode as admin. Now I cant play at all.

TheCutThroatNOM
12-23-2010, 10:37 AM
Yeah, can't get the game going at all now. The menus are a bit glitchy but when I attempt to start actual gameplay it just wont start. Also when starting the game it takes a minute or two of freaking out before anything happens.

Shame, I was looking forward to the patch.

EDIT: Also, a minor point but the game has no desktop or Steam icon. Slightly irritating but obviously there are far bigger issues at hand.

ShaggE
12-23-2010, 10:45 AM
So far so good here, no more crashes. Shame it's not working for everyone, though.

Dougtastic7
12-23-2010, 10:50 AM
well, my 360 madcatz controller doesn't work for it.

How annoying.

Frogacuda
12-23-2010, 11:07 AM
Works perfectly for me now. No crashes. Silly control issues still present and default values not changed, but this can be gotten around as was mentioned before.

SamuraiCaveman
12-23-2010, 11:11 AM
Same here, game doesn't crash anymore, only issues left are gamepad support and resolution.

ForVengeance
12-23-2010, 11:14 AM
Munch works great now, can't wait to play Stranger again...

scitek
12-23-2010, 11:49 AM
I don't particularly care because I'm not going to play Munch's again (I have the original Xbox version), but I tried the new patch for ♥♥♥♥s, and for whatever reason, it's not working for me now.

The sound stutters whenever I select anything in the menu as if its hung on something, and it was taking forever to load up the game, so I just terminated it. Before, I was getting 60fps in the first room, but I never tried to get out of it, so I don't know if it had the crashing issues.

Just reporting my results.

whillbo
12-23-2010, 11:53 AM
Yeah, can't get the game going at all now. The menus are a bit glitchy but when I attempt to start actual gameplay it just wont start. Also when starting the game it takes a minute or two of freaking out before anything happens.

Shame, I was looking forward to the patch.



This guy !00% i was having a fun time and then suddenly my game is completely screwed :o . Wish I had set the game to not update so that I could keep playing but now all I get is the fun wait of loading followed by long lonesome blackness

Frogacuda
12-23-2010, 11:57 AM
Did those that are having problems try validating their files again? Generally good practice after a patch.

Nerv322
12-23-2010, 12:55 PM
confirmed munch now has a crash on start up.
It White Screens.
NIce...:(

EDIT: I also Validated my files. Still crash. Its a shame becuase I had no problems with munch. The orginal crash was solved with file validation, now its broke. I wanna go back to the last version.

VisM.OwnZ
12-23-2010, 12:56 PM
Use Core-Fix worked 4 me after patching.

Nerv322
12-23-2010, 01:19 PM
I was already using it. The file is still in there, I replaced it and removed it still crashs on start up.

Pansa
12-23-2010, 01:43 PM
Munch works for me now. there are still some oddities , like missing audio or one or two audioclips that sound "from the wrong language pack" (after the cave the two muds behind the first mindfield seem to talk to each other, one only plays the animation and the othr talks gibberish.

The fuzzles look "wrong" like coconuts without fur, and a hint of very translucent boxy hair ( i know, old game, and i don't know how they looked on the xbox, but they look "off" ).
And there are weird overlay flashes of menues, or other screens.

It be nice if someone with a keen eye for "weird code" could give it a proper oncethrough, but i guess this will do for me.

I can do with the default keyboard setting, but the weird mouseresponse doesn't help with the camera (and id need a third hand anyway :/ but the F-keys have to do ...

Other than that, i am missing guidance, (like, how much fuzzles is "normal" to lose in munchs first 2 levels? is there a trick to combat other than trying to stun as much enemies to reduce the damage the fuzzles get?) But i guess thats Oddworlds initial fault, both abe games were like that that a bit aswell (when was the first time you found a secret area in Abes Od. )

And i can't say that i like the concept of the resurection chambers... somehow defeats the purpose of the whole "being hunted to extinction" theme from abes games. One wonders why the Glucs don't just farm the shrooms and build the ultimate "infinite meatgrinder" : .

And thank you very mu(n)ch for the speady resolution of the problem. Well for my system, hope the ones still crashing can play soon.
That level of communication goes quite a step for me to be patient with bugs.

Trogdor1983
12-23-2010, 02:14 PM
Did those that are having problems try validating their files again? Generally good practice after a patch.

Yes. Didnt help.

I tried running it on the PC back home and it works fine.

So it works on:
Vista Ultimate 64bit
AMD 5600+
Nvidia 8600GTS

Does not work on:
Windows 7 32bit
Q9400
Nvidia 9800GT

Kagarinai
12-23-2010, 02:19 PM
Yes. Didnt help.

I tried running it on the PC back home and it works fine.

So it works on:
Vista Ultimate 64bit
AMD 5600+
Nvidia 8600GTS

Does not work on:
Windows 7 32bit
Q9400
Nvidia 9800GT

Ive read that people removed the compatibility options they had set earlier to fix this crash on startup, maybe you have it set to xp or something? hopefully that will help.

Quexov
12-23-2010, 03:10 PM
Before the patch:
Ran fine at 60+ FPS with compatibility mode set.

After the patch:
Runs like the video at about 15 FPS at best...then eventually locks up everything.
http://www.youtube.com/watch?v=YCeC1NHSbyw

VisM.OwnZ
12-23-2010, 03:13 PM
Before the patch:
Ran fine at 60+ FPS with compatibility mode set.

After the patch:
Runs like the video at about 15 FPS at best...then eventually locks up everything.
http://www.youtube.com/watch?v=YCeC1NHSbyw

Sounds like Core issue - wich system? Try core-fix

>click me< (http://forums.steampowered.com/forums/showthread.php?t=1673057)

Trogdor1983
12-23-2010, 06:01 PM
Ive read that people removed the compatibility options they had set earlier to fix this crash on startup, maybe you have it set to xp or something? hopefully that will help.

Tried it both ways