PDA

View Full Version : couldn't start a game


lightbore
12-26-2010, 03:31 PM
I got Riven yesterday, and i can get to the first screen that asks if i want to start a new game or load a saved game. when i try to start a new game i get the error message "couldn't open data file. we have to quit now" then it askes if i want to save changes. i am running Windows 7 and i have tryed several different compatability modes including windows 95 and 98. i'm wondering if anyone else has encountered this problem, and if you have how did you fix it?

Cyanhelpdesk
12-27-2010, 10:59 AM
Please open a support ticket at http://support.cyanworlds.com. Be sure to include a copy of the dxdiag report from your computer along with details of the behavior you are seeing.

Thanks -

Cyan Customer Support Team

sharkeem
01-05-2011, 11:20 AM
I had the same problem at first, but that got fixed by getting steam to verify data integrity... redownloaded some file and then it worked just fine...

WakeTheShark
01-24-2011, 07:13 PM
I have a similar problem except the game won't load itself. I'll try to load it, Steam shows the "Loading Riven..." then after a short period of time that'll close out then Riven won't come up. I've tried reinstalling the game but that doesn't seem to work...