PDA

View Full Version : SSE won't start after install


_Buran_
12-30-2010, 03:13 PM
(This topic is a copy of the one posted on the SSE Technical Support Forums)

Hello everybody,

I have spend around an hour trying to get SSE to start, but nothing so far. I'm posting what I've tried so far in the hope that somebody will know what to do next.

First, my setup:
Processor: Intel Q6600 @ 2.4 GHz
RAM: 4GB (3,5 due to 32bit operating system)
Graphics: Palit GTX 460 Sonic (1024MB)
OS: W7
Dual Monitors
Game version: Steam

What happened:
I installed the game. On first start the small loading screen appeared. It stuck on 72% for a few seconds, but quickly continued to 100%. It froze there for around 2 minutes.

After two minutes, a black window appeared, about 800x600 in size (this is an estimate, not sure). In the window the Steam Overlay appeared, and froze. This screen stays for ever! I have waited up to 15 minutes, but nothing changes.

On the second startup I first opened my task manager to monitor resource usage. The game uses between 10% en 25% of processorcapacity while starting up. The amount of RAM used climbs to around 330MB.
When the startup freezes, the processor stays at exactly 25%, while the RAM bounces up and down between 270 and 330 MB. During al this, the total RAM usage is around 40-45%.

Things I have tried/checked so far:
- My OS is up to date.
- Steam says the game is up to date.
- My drivers (graphics, motherboard, audio, everything) are up to date.
- Steam has "Verified the local game cache".
- I disconnected one monitor, just for the fun of it. No effect.
- AV software has been turned of during a startup attempt. The software I use is Microsoft Security Essentials. Also no effect.

Can anybody tell me what to do next? I really want to get started with this game

Thanks in advance!

robertjgalbrait
12-31-2010, 02:31 PM
Mine is doing the same thing except i cant make it past 100% on the loading

lonewolfdon
12-31-2010, 07:48 PM
Hi guys. Here's a few suggestions of things you could try that might be of help:

* The launcher is a bit deceptive. On my computer when launching the game the VStep logo can read at "100%", but it still can take a minute or two before the game actually fully loads in and the menu finally appears. So don't force it to close, rather it just may be a matter of patiently waiting.

* Here's a post from the SEE forums of one their Technical Support stickies there that may be of some help:
http://80.95.161.114/shipsim/forum/index.php/topic,19794.0.html

* I was also having issues with the game crashing sometimes with a "Questviewer" error, mainly when I tried Multiplayer mode. I followed the advice I found in another post I found over there and for now it seems it might have "fixed", or at least reduced, the occurrence of Questviewer errors, and in fact seems to have somewhat improved some of the loading times and game performance at bit. Here's the post:
http://80.95.161.114/shipsim/forum/index.php/topic,23507.0.html

* I think the Steam-overlay may sometimes adversely affect this game as well on some computers, so another thing to try might be to disable that for this game. From your Steam-client go to your Games list, right-click on Ship Simulator Extremes game, Properties, General tab then Un-check the "Enable Steam community in game" option there.

* The game seems to try to connect to the internet upon launch (at least according to my firewall), so be sure to allow permissions for this game's executable files in your firewall.

* Make sure you don't have any missing or corrupt files with your game's installation. From your Steam-client, Games list, right-click on your SSE game, Properties, Local Files then Verify integrity of game cache. This could take several minutes to complete, so be patient. If it finds anything missing or corrupt it will attempt to reacquire those files. I've found that sometimes if a Verify Integrity option does find anything missing that it might be good to give it another Verify run-trough to ensure that it comes back with no files missing.

* Depending on your model of graphics card, go into your graphics card control panel and try adjusting some of the settings there in relation to your game. Example; you might either try forcing V-sync on or off, or try temporarily turning-off Anti-aliasing, be sure that only "Single Monitor" display is selected for when running this game, etc.. It could just be a matter of finding the right settings. Of course, having your graphics card drivers, along with DirectX & PhysX and sound drivers all up-to-date might help as well.

* Have Steam-client and all of this game's executable files allowed to run with Admin level privileges.

* Make sure you have a clean and happy computer. Run a scan on your computer for any nasties that could be lurking with up-to-date anti-virus and anti-spyware software. If everything seems to checkout a-ok, then temporarily disable anti-virus, and other background programs such as messengers and such, before running the game as sometimes other programs running in the background might cause conflicts with some games as well as other programs running can eat up valuable RAM and processing resources.

* Create an account on their forum and register your game's "Key" to be linked with your account:
http://80.95.161.114/shipsim/forum/index.php/topic,20398.0.html

* Here's a post on their forums regarding problems with "Black screen" type of error and possible solutions to try: (solution 2 or 3 there for Steam users):
http://80.95.161.114/shipsim/forum/index.php/topic,20593.msg279599.html#msg279599

* Go to the Technical forum for SSE and you may find some useful posts with other things to try that may help or you could always post some messages there in hopes someone can offer some advice as well:
http://80.95.161.114/shipsim/forum/index.php/board,101.0.html

* If the game's still not working, perhaps try running the game's executable files in a "Compatibility" mode. Navigate to where you rhave the SSE game installed, right-click on the executable files, properties, compatibility, and perhaps choose something such as "XP SP3" or "XP SP2", well, you get the idea. Perhaps choosing one of the various compatibility modes might help.

Well, those are just a few things I can think of that might help some of you having problems running this game.
The game is a bit "buggy" in some ways, but still I am quite enjoying it and it's a nice change of pace from the standard "shoot-em-up" type of games.

Good luck!

_Buran_
01-08-2011, 11:56 AM
Hello again,

The solution for my problem was the second mentioned in lonewolfdon's post at:
http://80.95.161.114/ships...html#msg279599 (http://80.95.161.114/shipsim/forum/index.php/topic,20593.msg279599.html#msg279599)

So, after using the unregister.exe application the game works perfectly! So, thanks for the assistance, and good luck with any problems you may have!

lonewolfdon
01-08-2011, 12:47 PM
Buran, good to know that you got things sorted out with SSE.
Hope you can enjoy it now, I know I am. :)

I really like it and the various missions and sailing some of the ships can be challenging and fun. Remember to Save your progress once in a while when doing a mission so in case you mess up too badly (like I did a few times such as running aground and getting completely stuck with a big ship), then you can then reload from your save-point.

Cheers!