PDA

View Full Version : Game crashed on start. GLW_StartOpenGL () - could not load OpenGL subsystem


TheMC173
01-01-2011, 05:05 PM
I started the game up and it crashed.
This is what it said:



JA: v1.0.1.0 win-x86 Oct 24 2003
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files)
C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

----------------------
23744 files in pk3 files
execing default.cfg
execing jaconfig.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium IV

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files (x86)\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
Initializing OpenGL subsystem
...initializing QGL
succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

These are my PC specs:

Windows 7 Home Premium 64 bit
Intel Duo core Processor @ 2.17 Ghz
Nvidia Geforce 9300M Graphics Card
4 GB Ram


Please Help if you can.