PDA

View Full Version : Need Help: Party stops following me


Scuλll
01-16-2011, 11:18 PM
Was doing the Dwarves quest, and halfway through, the party stopped following me. They wouldn't move unless I moved each person individually; it's quite a pain to do so. I tried turning Puppet mode "on" and "off", but that's didn't help. Neither did tweaking any of the follow settings.

From a Google search, it looks like this is a common bug. There was one post on how to hotkey guard and follow commands for the party. Seems like a hassle compared to the default method though.

Anyone have a clue on how to fix this? Will it be like this the remainder of the game?

Silverdin
01-17-2011, 11:09 AM
Did you by chance turn the party AI off? Its button is right next to the "rest" button and can have those results. You may have also given them a hold position command (Which can be fixed by issuing a new group follow me or attack nearest command).

rusticdog
01-17-2011, 08:29 PM
I had the same issue in what sounds like the same place. I think it started when after the cinematic where Thiefy and Dwarfy discussed the looting. As Silverdin notes and what worked for me, just hold right mouse over each party member and reissue the Follow Me command.

InfiniteZero
01-18-2011, 03:00 AM
Rusticdogs advice works but when you get more than a few allies it can be a pain. A faster way is pressing the V button which should bring up the voice commands menu. The Exploration tab has a "Follow Me" button under it. Clicking on that should issue the Follow Me command to every one of your allies, simultaneously.

Kringe
01-20-2011, 10:06 AM
Try to issue command "Attack Nearest". That should set them to follow you.

psychocandy
01-20-2011, 04:28 PM
mods are your friend

http://nwvault.ign.com/View.php?view=nwn2hakpaksoriginal.detail&id=141

plus get kaedrins hakpak

http://nwvault.ign.com/View.php?view=NWN2HakpaksOriginal.Detail&id=209