PDA

View Full Version : Can't join a Multiplayer-Game ...


Gamer433
01-18-2011, 03:52 PM
Hi together,

my brother an me bought this game and we cant play together.

We can see us, but noone can join the other. It doesnt matter if he opened or me. Wen tried to use our Steam-Accounts on other PCs, but there is the same issue.

How we can play together?!

Please help! :(

moozaad
01-20-2011, 05:19 AM
Who ever is hosting the game, get them to turn off their firewall before launching the game OR make sure the game executable has the correct expections in windows firewall and any third party firewalls you maybe using.

Failing that, try the publishers forum
http://forum.kalypsomedia.com/forumdisplay.php?fid=32&page=1

uing
01-23-2011, 08:20 AM
My friends and I have the same problem as Gamer433. We can host, but cannot join any games. I have posted on the kalypso forums as well, but have not received an answer yet :/

Toad213
03-14-2011, 11:26 PM
I have the same problems, everyone that has this game might have there problems, The game looked great on TV but it isn't that good..

chibi_charon
08-15-2011, 01:51 PM
My brother and I just tried to get this working for multiplayer too. Seems broken.