PDA

View Full Version : Please make sure that .NET Framework 3.5 and XNA 3.1 are installed properly


ananban2
01-19-2011, 03:13 PM
Hi everyone,

For those of you who cannot run the game properly. The problem might be caused of the Steam Installation process. Please make sure that Microsoft .NET Framework 3.5 (or later) and Microsoft XNA Redistribution Framework 3.1 (or later) is already installed. You may use these links below to download the required framework. I hope that this will solve your case and sorry for any inconvenient you may have.

.Net Framework 3.5
http://www.microsoft.com/downloads/details.aspx?FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7

XNA Redistributable 3.1
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=53867a2a-e249-4560-8011-98eb3e799ef2

Let me know.
Cheers!

Saijin_Naib
01-19-2011, 04:50 PM
Ah, the XNA framework was what I was forgetting. I have that installed from Plain Sight. Whoops :P

Lord-Frost
01-19-2011, 05:02 PM
The XNA Framework did it for me.
Windows 7 Home Premium/64

Cabaal
01-20-2011, 12:51 AM
this fixed it for me thanks too!

KameDei88
06-25-2011, 01:45 PM
Hey I've tried installing both of these but it appears the .net framework refuses to install. anyone know what might be going on?

whenever I go to install it it doesn't even open a prompt box.

Win7/pro
intel core i7 3.2 ghz 8 cpu
6 gb ram
nvidia Geforce gtx 460

at wits end this is frustrating me.