PDA

View Full Version : Can't start the game after reboot


ricky26
01-26-2011, 04:53 AM
I played a few chapters with some friends last night (a couple pre-patch, a couple post-patch).

Today, the game doesn't start. I've tried reinstalling, deleting most of steam and reinstalling that. No such luck. Both the demo and the full game do nothing when launched. No error log is created in the game's folder either. I've also tried re-running all of the installers in the dependencies folder.

I haven't really used the computer for much inbetween.

For the record, this is my PC's spec:

Windows 7 Professional 64-bit.
Intel Core i7 930 (4x 2.80Ghz)
6Gb 1600mhz DDR3 RAM
XFX ATI 5850
A collection of seagate barracudas.

Paradox__rep
01-26-2011, 05:19 AM
I played a few chapters with some friends last night (a couple pre-patch, a couple post-patch).

Today, the game doesn't start. I've tried reinstalling, deleting most of steam and reinstalling that. No such luck. Both the demo and the full game do nothing when launched. No error log is created in the game's folder either. I've also tried re-running all of the installers in the dependencies folder.

I haven't really used the computer for much inbetween.

For the record, this is my PC's spec:

Windows 7 Professional 64-bit.
Intel Core i7 930 (4x 2.80Ghz)
6Gb 1600mhz DDR3 RAM
XFX ATI 5850
A collection of seagate barracudas.

Sounds really weird. Can you try again after tonights patch and see if it still doesn't work?

/pdx

ricky26
01-26-2011, 05:31 AM
Okay, guess I missed the obvious step of turning it off and on again. Rebooting windows fixed the problem.