PDA

View Full Version : Cannot start the game


Koreos
02-01-2011, 01:23 PM
Whenever I try to start the game I get the following error:

Unable to start game
Service initialization failed (0x065d0274)

I have tried uninstalling and re-installing. No go.

Koreos
02-01-2011, 01:33 PM
Heh already found the fix, posting in case someone else has the same problem.

DELETE the whole Sims 3 folder that is in /Documents/Electronic Arts/

Make a backup copy just in case.

XXXMasonXXX
02-01-2011, 01:35 PM
Here's a link for a tutorial fix.

http://forum.thesims3.com/jforum/posts/list/73004.page

BAsically just right click on The Sims 3, and click on "Run as Administrator".

Seemed like it worked for many people.

Koreos
02-01-2011, 02:16 PM
Well.. now it just hangs up my entire system on the loading screens -_-

mutelight
02-01-2011, 05:10 PM
Did you move all your previous data from your documents back into the folder? If so, have you tried it with all of that moved to another folder so you are running on fresh data?

Koreos
02-01-2011, 05:19 PM
Alright, my husband came home and fixed it. Turns out the game is incompatible with Crossfire when in full screen. So, either playing in windowed mode with crossfire on or playing fullscreen without crossfire fixed it.