PDA

View Full Version : morrowind 2011 MGEfuncs.dll error


loserspearl
02-04-2011, 11:05 AM
I'm trying to get morrowing 2011 working on windows 7. While running the MGE I get all the way to distant land file creation wizard, I run that and it gets to generating statics and half way through I get a fatal error while generating low quality textures:

"A fata error occurred creating the distant statics files. Distant land setup cannot continue
Unable to find an entry point named 'GetCompressedVertSize' in DLL 'MGE3/MGEfuncs.dll'"

I have tried runing different versions of the MGE that include different MGE3 folder.

I run a GTX480 on windows 7 64 bit, I need help.

loserspearl
02-04-2011, 06:29 PM
I got the game to open without crahsing, MGE worked fine, i took the MGE3 folder from 3.8.2 beta and used 3.8.0 mge exe file and it gave me a successful compile(crazy sheit i know)

I started a new game got outside the boat and the guy who stands at the end of the dock giving the prompt to choose race and sex is walking crazy in circles and into the side wall of the dock. There are invisible barriers stopping you from walking anywhere but down the dock to land. I walk towards the gaurd and there is an invisble barrier near the end of the dock where he talks to you BUT ITS BLOCKING ME FROM WALKING OFF THE DOCK INTO THE OFFICE, it took him a while of walking in crazy circle to get to me give me the rave prompt, even after i choose one the gaurd goes back to walking in crazy circles and the barrier is stopping me, how do I fix this?

oh ya and the 2011 compendium looks nice from the few bits of grass i can see, i cant get my water looking really nice tho like i seen in vids, and yes i ticked on reflect objects and environment in the MGE and have all settings to their highest