PDA

View Full Version : Borderless Windowed mode in this and other Unreal titles


Zenthik
02-28-2011, 07:59 PM
Hello. Usually, when a game doesn't have a "Windowed Fullscreen" or "Borderless Windowed" mode, I can use a program called WinExplorer (http://www.nirsoft.net/utils/winexp.html) to manually strip the border, system menu and dialogue frame styles from the program window itself (General Windows Styles WS_DLGFRAME, WS_BORDER and WS_SYSMENU, among maybe one or two others, if you're curious), then center the now-borderless window so that it takes up the entirety of my desktop and LOOKS fullscreen.

This has worked on the Dead Space PC ports in the past, as well as several other games that don't have a specific Windowed Maximized option in their video/graphics option menus.

However, recently I've been having problems getting Unreal Engine games to play nice and not keep replacing the border when I strip it off. Monday Night Combat and now Bulletstorm suffer from the same problem, so it's probably some .ini setting screwing everything up and trying to micromanage the game client for me. As you might imagine, this has been pissing me off.

Does anybody with any UnrealEd experience know what line in what .ini file I need to change to get this stupid engine to stop trying to control the window style itself? You had No-Border as an option in Mass Effects 1 and 2, and these were PC ports using Unreal Engine, and I've heard it existed for Global Agenda, so what variable do I need to change in order to make Borderless work?