PDA

View Full Version : Crashing


RevolutionMono
03-01-2011, 09:30 AM
So I just got the game, and it seems to be crashing at certian moments. Like when I try to go into the opening scene, I decide to just skip the scene, well after I end the turn, when it's telling me what happened over the years, it crashes.

I get this and a couple other things just telling me it's gonna shut down.

http://i53.tinypic.com/28qzq76.jpg

RevolutionMono
03-01-2011, 11:10 PM
Bump.

Anything guys? I really want to play.

RevolutionMono
03-02-2011, 11:36 AM
re-bump?

Trying to get info, at least some notice that something can be done, don't want to feel like I wasted my money.

RevolutionMono
03-02-2011, 09:39 PM
Okay, nothing, really? :/

Meh, i was really looking forward to this game for months. <_<

Starburns
03-02-2011, 10:31 PM
Have you tried contacting the developer's about this? support@red-redemption.com

RevolutionMono
03-02-2011, 10:47 PM
Oh will, do, thank you. :)

Sisquo
03-02-2011, 11:57 PM
Finally my account got accepted.

Anyway, I had this exact problem so first off. Edit your ogre.cfg and start the game in windowed mode. If that works then you're set.

I also found out that I can't have two desktops activated when starting this game, since I have my TV hooked up to my PC i found out that if i deactivate dual screen the game works in fullscreen as well.

RevolutionMono
03-03-2011, 01:16 AM
Thanks for the reply, I can't seem to find the ogre.cfg file though, is it in the steamapps Fate of the world folder?

Sisquo
03-03-2011, 01:43 AM
Depends on which OS you have. I have Windows 7 and it's found in C:\Users\%username\Appdata\local\fotw

I think, I'm not at home right now so I don't remember exactly. Try searching for it. Do you have dual screens?

RevolutionMono
03-03-2011, 07:23 PM
Got it to work! Thanks so much man, can't wait to obsessively play now.

Thanks again. :)

Sisquo
03-04-2011, 12:49 AM
Please tell us how you fixed it, we are probably not the only ones with the same problem. :)

RevolutionMono
03-04-2011, 03:33 AM
Essentially I did the same thing you did.

I edited the ogre.cgf file (still unsure where it is, I just searched for it) and I tried the game out, didn't crash. I also had dual (well triple) monitors, so disabling them might have done the trick as well. Since i did it together I'm unsure exactly which one did it, or if both did.

Sisquo
03-04-2011, 05:20 AM
Okey. Well I noticed that playing windowed mode works even if I have dual screens activated. But since I wanted fullscreen I had to disable the dual screens.

I think we pinned this one down, how do we send a bug report? :)

MuthaF
03-04-2011, 05:25 AM
Okey. Well I noticed that playing windowed mode works even if I have dual screens activated. But since I wanted fullscreen I had to disable the dual screens.

I think we pinned this one down, how do we send a bug report? :)

works great by default in fullscreen mode for me with multi monitor setup. although im in extended mode, not in clone.
ATI 4870x2

happychappy89
03-16-2011, 12:01 PM
I'm having the exact same problem as this! Can anyone give me a few and relatively simple instructions on how to get the game going? Really want to play it!

Iselwin
03-17-2011, 03:01 PM
Run the windows search, find ogre.cfg

In there should be a row related to "fullscreen" or "windowed", which should be set to 0/1 or true\false. Swtich it to the opposite and try then.

Emmeralthius
03-20-2011, 02:02 PM
I'm having the same crash problem with 1.03, and I can't seem to find any ogre.cfg.

Trying to create one hasn't had any effect, either. Could any of you copypaste in the file's directory and contents?

Iselwin
03-20-2011, 02:16 PM
It's

"C:\Documents and Settings\Elwin\Local Settings\Application Data\fotw\ogre.cfg"

for me, but I'm running Win XP.

What you need is the line

///
Full Screen=Yes
///

Emmeralthius
03-20-2011, 03:10 PM
So am I. I found the directory easily enough. It has no ogre.cfg file. I added

///
Full Screen=Yes
///

to an empty notepad file and saved it as ogre.cfg in that directory, but that had no effect. Neither had changing the yes to a no.

Iselwin
03-20-2011, 04:32 PM
Here is the full content:

Render System=Direct3D9 Rendering Subsystem

[Direct3D9 Rendering Subsystem]
Allow NVPerfHUD=No
FSAA=0
Floating-point mode=Consistent
Full Screen=Yes
Rendering Device=Monitor-1-ATI Radeon HD 4300/4500 Series
Resource Creation Policy=Create on all devices
VSync=Yes
VSync Interval=1
Video Mode=1680 x 1050 @ 32-bit colour
sRGB Gamma Conversion=No

Emmeralthius
03-20-2011, 04:46 PM
No effect, but thank you for the effort.

RevolutionMono
03-20-2011, 04:53 PM
Okay, A friend of mine had the same problem, but his wasn't fixed by this, it turned out to be his video card, so keep that as a possibility to everyone still getting the problem.

AG3
03-20-2011, 05:33 PM
When I first got the game it would crash on startup without fail, which eventually turned out to be caused by a corrupted file. Verifying the game cache fixed it. If nothing else works, that's one thing to try.