PDA

View Full Version : Can't even start the game. Black screen


Rippleeffect
03-05-2011, 12:27 PM
Anyone else having this issue? Bought this with the Ubi Pack this weekend. Some clues. I'm running dual monitors with different resolutions. Main is 1920x1080, the 2nd is 1600x1200.

The game appears to start up in 1024x768. I can only kill the application when it goes black. no sound. I was hoping to configure an INI file manually to see if I could get by the black screen, but I'm not finding one anywhere. Here is the crash log file.


[PID] 5388
[CFactory::CreateObject] WARNING! object of class <CoJ2Game> creator_level==NULL!
[CPU] vendor: GenuineIntel, features: FPU CMOV TSC MMX SSE SSE2 SSE3 SSSE3 SSE4.1 SSE4.2, clock frequency: 4000.02MHz
[CPU] CPUs: 1, Cores: 1, HT: Yes, Logical processors: 4
[ERROR PARSER] Not a string param
[ERROR PARSER] Not a string param
[ERROR PARSER] Not a string param
[ERROR PARSER] Not a string param
[TaskManager] TM92cf85a0 1c, 4p
1/1
MonitorIndex chosen: 0
VendorDesc: NVIDIA GeForce GTX 480
VendorID: 4318
DeviceID: 1728
Driver: nvd3dum.dll, version: 8.17.12.6099
D3DRenderer: supported display modes:
640x480, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
640x480, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
720x480, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
720x480, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
720x576, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
720x576, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
800x600, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
800x600, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1024x768, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1024x768, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1152x864, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1152x864, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x720, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1280x720, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1280x768, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1280x768, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x800, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1280x800, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1280x960, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1280x960, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1280x1024, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1280x1024, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1360x768, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1360x768, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1440x900, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1440x900, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1600x900, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1600x900, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1600x1024, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1600x1024, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1600x1200, bpp:16, hz:60, fmt: R5G6B5, widescreen: no
1600x1200, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: no
1680x1050, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1680x1050, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
1920x1080, bpp:16, hz:60, fmt: R5G6B5, widescreen: yes
1920x1080, bpp:24, hz:60, fmt: X8R8G8B8, widescreen: yes
TweakFlags: 0
VarScripted varlist.scr loaded at 04E0D040!
Some variables were overwritten.
CGame::AppWindowInit: window client area: 0x0, 1024x768
RD3D9: Device created (width: 1024, height: 768, format: 21, refresh_rate: 60, vsync: 0)
[TexMgr] Max texture dimensions: 8192x8192x2048
ERROR [CPPManager::LoadEffect] Effect file play3da.ppfx not found!
ERROR [CPPManager::LoadEffect] Effect file sprite.ppfx not found!
SCENE PPFX scene30simple.ppfx
PPMANAGER: creating rtv for buffer SCENE_HDR...
[CPPManager::CreateBuffers] Create local buffer 'SCENE_HDR' 1024x768 (1024x768), rgb:0,a:0 in 'scene30simple.ppfx', 04E1C5A0 = __GeneratedName__3Postprocess created
PPMANAGER: creating rtv for buffer ZBUFFER...
[CPPManager::CreateBuffers] Create local buffer 'ZBUFFER' 1024x768 (1024x768), rgb:0,a:0 in 'scene30simple.ppfx', 04DE5CC0 = __GeneratedName__4Postprocess created
PPMANAGER: creating rtv for buffer CLR...
[CPPManager::CreateBuffers] Create local buffer 'CLR' 1024x768 (1024x768), rgb:0,a:0 in 'scene30simple.ppfx', 04E23040 = __GeneratedName__5Postprocess created
PPMANAGER: creating rtv for buffer NRM...
[CPPManager::CreateBuffers] Create local buffer 'NRM' 1024x768 (1024x768), rgb:0,a:0 in 'scene30simple.ppfx', 04E59818 = __GeneratedName__6Postprocess created
PPMANAGER: creating rtv for buffer DPT...
[CPPManager::CreateBuffers] Create local buffer 'DPT' 1024x768 (1024x768), rgb:0,a:0 in 'scene30simple.ppfx', 04E20AF0 = __GeneratedName__7Postprocess created
PPMANAGER: creating rtv for buffer DPT_4_32F...
[CPPManager::CreateBuffers] Create local buffer 'DPT_4_32F' 256x192 (256x192), rgb:0,a:0 in 'scene30simple.ppfx', 04E1DBD0 = __GeneratedName__8Postprocess created
PPMANAGER: creating rtv for buffer 4_SHD...
[CPPManager::CreateBuffers] Create local buffer '4_SHD' 256x192 (256x192), rgb:0,a:0 in 'scene30simple.ppfx', 04E666E8 = __GeneratedName__9Postprocess created
PPMANAGER: creating rtv for buffer 16_SHD...
[CPPManager::CreateBuffers] Create local buffer '16_SHD' 64x48 (64x48), rgb:0,a:0 in 'scene30simple.ppfx', 04E66780 = __GeneratedName__10Postprocess created
PPMANAGER: creating rtv for buffer 16A...
[CPPManager::CreateBuffers] Create local buffer '16A' 64x48 (64x48), rgb:0,a:0 in 'scene30simple.ppfx', 04E66818 = __GeneratedName__11Postprocess created
PPMANAGER: creating rtv for buffer 4_SPLATES...
[CPPManager::CreateBuffers] Create local buffer '4_SPLATES' 256x192 (256x192), rgb:0,a:0 in 'scene30simple.ppfx', 04E668B0 = __GeneratedName__12Postprocess created
PPMANAGER: creating rtv for buffer 4_SHOOTS...
[CPPManager::CreateBuffers] Create local buffer '4_SHOOTS' 128x128 (128x128), rgb:0,a:0 in 'scene30simple.ppfx', 04E66948 = __GeneratedName__13Postprocess created
PPMANAGER: creating rtv for buffer 4_SHOOTS_TEMP...
[CPPManager::CreateBuffers] Create local buffer '4_SHOOTS_TEMP' 128x128 (128x128), rgb:0,a:0 in 'scene30simple.ppfx', 04E669E0 = __GeneratedName__14Postprocess created
PPMANAGER: creating rtv for buffer 4A...
[CPPManager::CreateBuffers] Create local buffer '4A' 256x192 (256x192), rgb:0,a:0 in 'scene30simple.ppfx', 04E66A78 = __GeneratedName__15Postprocess created
PPMANAGER: creating rtv for buffer 4_AMB...
[CPPManager::CreateBuffers] Create local buffer '4_AMB' 256x192 (256x192), rgb:0,a:0 in 'scene30simple.ppfx', 04E66B10 = __GeneratedName__16Postprocess created
PPMANAGER: createing rtv '_OPAQUE'...
PPMANAGER: createing rtv '_HDR_IMAGE'...
PPMANAGER: createing rtv '_NORMALS'...
PPMANAGER: createing rtv '_ZBUFFER'...
[CPPManager::CreateBuffers] Linking local buffer 'SCENE_HDR' 1024x768, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer 'ZBUFFER' 1024x768, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer 'CLR' 1024x768, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer 'NRM' 1024x768, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer 'DPT' 1024x768, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer 'DPT_4_32F' 256x192, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer '4_SHD' 256x192, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer '16_SHD' 64x48, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer '16A' 64x48, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
PPMANAGER: creating rtv for buffer PRV...
[CPPManager::CreateBuffers] Create local buffer 'PRV' 1024x768 (1024x768), rgb:0,a:0 in 'scene30.ppfx', 04E66BA8 = __GeneratedName__17Postprocess created
PPMANAGER: creating rtv for buffer 4A_16...
[CPPManager::CreateBuffers] Create local buffer '4A_16' 256x192 (256x192), rgb:0,a:0 in 'scene30.ppfx', 04E66C40 = __GeneratedName__18Postprocess created
PPMANAGER: creating rtv for buffer 64x64_32F_A...
[CPPManager::CreateBuffers] Create local buffer '64x64_32F_A' 64x64 (64x64), rgb:0,a:0 in 'scene30.ppfx', 04E66CD8 = __GeneratedName__19Postprocess created
PPMANAGER: creating rtv for buffer 16x16_32F_A...
[CPPManager::CreateBuffers] Create local buffer '16x16_32F_A' 16x16 (16x16), rgb:0,a:0 in 'scene30.ppfx', 04E66D70 = __GeneratedName__20Postprocess created
PPMANAGER: creating rtv for buffer 1x1_32F_A...
[CPPManager::CreateBuffers] Create local buffer '1x1_32F_A' 1x1 (1x1), rgb:0,a:0 in 'scene30.ppfx', 04E66E08 = __GeneratedName__21Postprocess created
PPMANAGER: creating rtv for buffer 1x1_32F_PRV...
[CPPManager::CreateBuffers] Create local buffer '1x1_32F_PRV' 1x1 (1x1), rgb:0,a:0 in 'scene30.ppfx', 04E66EA0 = __GeneratedName__22Postprocess created
[CPPManager::CreateBuffers] Linking local buffer '4A' 256x192, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
[CPPManager::CreateBuffers] Linking local buffer '4B' 256x192, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
PPMANAGER: creating rtv for buffer 4C...
[CPPManager::CreateBuffers] Create local buffer '4C' 256x192 (256x192), rgb:0,a:0 in 'scene30.ppfx', 04E66F38 = __GeneratedName__23Postprocess created
PPMANAGER: creating rtv for buffer 4_FOG_VOL...
[CPPManager::CreateBuffers] Create local buffer '4_FOG_VOL' 256x192 (256x192), rgb:0,a:0 in 'scene30.ppfx', 04E66FD0 = __GeneratedName__24Postprocess created
PPMANAGER: creating rtv for buffer 4_AMB...
[CPPManager::CreateBuffers] Create local buffer '4_AMB' 256x192 (256x192), rgb:0,a:0 in 'scene30.ppfx', 04E67068 = __GeneratedName__25Postprocess created
PPMANAGER: creating rtv for buffer 16B...
[CPPManager::CreateBuffers] Create local buffer '16B' 64x48 (64x48), rgb:0,a:0 in 'scene30.ppfx', 04E67100 = __GeneratedName__26Postprocess created
PPMANAGER: creating rtv for buffer AMBIENT...
[CPPManager::CreateBuffers] Create local buffer 'AMBIENT' 32x32 (32x32), rgb:0,a:0 in 'scene30.ppfx', 04E67198 = __GeneratedName__27Postprocess created
PPMANAGER: creating rtv for buffer SUN...
[CPPManager::CreateBuffers] Create local buffer 'SUN' 32x32 (32x32), rgb:0,a:0 in 'scene30.ppfx', 04E67230 = __GeneratedName__28Postprocess created
PPMANAGER: creating rtv for buffer 4_SPLATES_RGBA16F...
[CPPManager::CreateBuffers] Create local buffer '4_SPLATES_RGBA16F' 256x192 (256x192), rgb:0,a:0 in 'scene30.ppfx', 04E672C8 = __GeneratedName__29Postprocess created
PPMANAGER: creating rtv for buffer 4_SHOOTS...
[CPPManager::CreateBuffers] Create local buffer '4_SHOOTS' 128x128 (128x128), rgb:0,a:0 in 'scene30.ppfx', 04E67360 = __GeneratedName__30Postprocess created
[CPPManager::CreateBuffers] Linking local buffer '4_SHOOTS_TEMP' 128x128, rgb:0,a:0 from 'scene30simple.ppfx' to 'scene30.ppfx'
PPMANAGER: createing rtv '_OPAQUE'...
PPMANAGER: createing rtv '_HDR_IMAGE'...
PPMANAGER: createing rtv '_NORMALS'...
PPMANAGER: createing rtv '_ZBUFFER'...
PPMANAGER: createing rtv '_BLURDEFORM'...
PPMANAGER: createing rtv '_QUADS'...
PPMANAGER: createing rtv '_PRV'...
PPMANAGER: creating rtv for buffer xCLR...
[CPPManager::CreateBuffers] Create local buffer 'xCLR' 256x256 (256x256), rgb:0,a:0 in 'gen_billboards.ppfx', 04E673F8 = __GeneratedName__31Postprocess created
PPMANAGER: creating rtv for buffer xNRM...
[CPPManager::CreateBuffers] Create local buffer 'xNRM' 256x256 (256x256), rgb:0,a:0 in 'gen_billboards.ppfx', 04E67490 = __GeneratedName__32Postprocess created
PPMANAGER: creating rtv for buffer xDPT...
[CPPManager::CreateBuffers] Create local buffer 'xDPT' 256x256 (256x256), rgb:0,a:0 in 'gen_billboards.ppfx', 04E67528 = __GeneratedName__33Postprocess created
PPMANAGER: creating rtv for buffer xBUF1...
[CPPManager::CreateBuffers] Create local buffer 'xBUF1' 256x256 (256x256), rgb:0,a:0 in 'gen_billboards.ppfx', 04E675C0 = __GeneratedName__34Postprocess created
CGame::AppWindowSetup: window client area: 0x0, 1024x768
+-------+
| AUDIO |
+-------+
[CAudioXAudio2] DeviceID: {0.0.0.00000000}.{98a56004-f227-4915-aeb2-5056ee3d8c9b}
[CAudioXAudio2] Name: Speakers (ASUS Xonar D2X Audio Device)
[CAudioXAudio2] Channels: 6
[CAudioXAudio2] Channel Mask: 60F
[CAudioXAudio2] Sample rate: 44100
[CAudioXAudio2] Bits per sample: 16
[CAudioXAudio2] Average data-transfer rate: 529200Bps

[CAudioXAudio2] DeviceID: {0.0.0.00000000}.{1a08677b-b401-43fa-a760-6312896cf733}
[CAudioXAudio2] Name: S/PDIF Pass-through Device (ASUS Xonar D2X Audio Device)
[CAudioXAudio2] Channels: 2
[CAudioXAudio2] Channel Mask: 3
[CAudioXAudio2] Sample rate: 44100
[CAudioXAudio2] Bits per sample: 16
[CAudioXAudio2] Average data-transfer rate: 176400Bps

[CAudioXAudio2] DeviceID: {0.0.0.00000000}.{c4f22e7e-2935-45c2-b31c-71d20fe09ee5}
[CAudioXAudio2] Name: Speakers (ASUS Xonar D2X Converter)
[CAudioXAudio2] Channels: 2
[CAudioXAudio2] Channel Mask: 3
[CAudioXAudio2] Sample rate: 44100
[CAudioXAudio2] Bits per sample: 0
[CAudioXAudio2] Average data-transfer rate: 0Bps

[CAudioXAudio2] Using: {0.0.0.00000000}.{98a56004-f227-4915-aeb2-5056ee3d8c9b} (Speakers (ASUS Xonar D2X Audio Device))
[CAudioXAudio2] Master voice channels: 6
[CAudioXAudio2] Master voice sample rate: 44100

Rippleeffect
03-05-2011, 12:28 PM
The rest of the file
ResourceLoadingRuntime: sector size is 512 bytes. okay
ERROR [CMaterialMgr::Register] Material 'debug&0000.mat' already exists!
ERROR [CMaterialMgr::Register] Material 'line&0000.mat' already exists!
ERROR [CMaterialMgr::Register] Material 'point&0000.mat' already exists!
ERROR [CMaterialMgr::Register] Material 'shadowmap_zfill&0000.mat' already exists!
ERROR [CMaterialMgr::Register] Material 'copy&0000.mat' already exists!
[CFactory::CreateObject] WARNING! object of class <IntroModule> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
ResourceLoadingRuntime: sector size is 512 bytes. okay
ERROR: cannot find texture screenshotmask.dds
[CUIFontManager::GetProperFont] no style for MenuButtonFont, using MSSansSerif8
[CRenderer::Present] failed to swap buffers!
[CInetAddr::DetermineNetworkInterface] HostName=<Jason-PC>
[CInetAdder::DetermineNetworkInterface] address: 192.168.1.17
ResourceLoadingRuntime: sector size is 512 bytes. okay
[CoJ2Game::GetGameConnectTitleId] registry not read!
[CoJ2Game::GetGameConnectTitleId] WW 'fc2d12c7cfa949ae8ff170f43ceb7a03'
[CFactory::CreateObject] WARNING! object of class <DuelChallengeManager> creator_level==NULL!
[CInetAdder::Set] finding not LAN address
[CInetAdder::Set] address: 216.98.51.132
[CInetAdder::Set] not lan address
[CInetAddr::DetermineNetworkInterface] HostName=<Jason-PC>
[CInetAdder::DetermineNetworkInterface] address: 192.168.1.17
[CSocket::CSocket]: MAX_MSG_SIZE=65507
[CFactory::CreateObject] WARNING! object of class <SecretsManager> creator_level==NULL!
[CFactory::CreateObject] WARNING! object of class <GameInputController> creator_level==NULL!
[CFactory::CreateObject] WARNING! object of class <Cheat> creator_level==NULL!
[CFactory::CreateObject] WARNING! object of class <FreeCamera> creator_level==NULL!
[CFactory::CreateObject] WARNING! object of class <Level> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
[CFactory::CreateObject] WARNING! object of class <FadeOutModule> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
[CFactory::CreateObject] WARNING! object of class <CoJ2Menu> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def Frame_Single_Dark for Background, setting red
[CUIFontManager::GetProperFont] no style for FontListBoxTitle, using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def GunfighterIcon_1 for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def CursorText for CImgTxt, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Picture, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def Modal_Window_Decor_Dark for XuiImage1, setting red
[CUIImage::SetTexture] no texture def Rotating_Drum for ID_PICTURE, setting red
ResourceLoadingRuntime: sector size is 512 bytes. okay
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def Menu_Map for Bckg, setting red
[CUIImage::SetTexture] no texture def Gunfighter_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Unknown for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def SecretScroll for I_Secret, setting red
[CXSoundBank::LoadWaveBank] Failed to load <Music.xwb>
[CAudioXAudio2::LoadWaveBank] Failed to load <Music>
[CXSoundBank::LoadWaveBank] Failed to load <menu.xwb>
[CAudioXAudio2::LoadWaveBank] Failed to load <menu>
[CXSoundBank::LoadWaveBank] Failed to load <speech_ai_chatter.xwb>
[CAudioXAudio2::LoadWaveBank] Failed to load <speech_ai_chatter>
[CFactory::CreateObject] WARNING! object of class <DashboardPc> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def Frame_Single_Dark for Background, setting red
[CUIFontManager::GetProperFont] no style for FontListBoxTitle, using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIImage::SetTexture] no texture def frame_a for TextBackground, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def GunfighterIcon_1 for ID_ICON, setting red
[CUIImage::SetTexture] no texture def GunfighterIcon_Captured for ID_CAPTURED, setting red
[CUIFontManager::GetProperFont] no style for , using MSSansSerif8
[CUIImage::SetTexture] no texture def CursorText for CImgTxt, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Picture, setting red
[CUIImage::SetTexture] no texture def SecretScroll for VI_Image, setting red
[CUIImage::SetTexture] no texture def Modal_Window_Decor_Dark for Background, setting red
[CUIImage::SetTexture] no texture def Modal_Window_Decor_Dark for Background, setting red
[CUIImage::SetTexture] no texture def BoxWhiteBack for BackgroundFrame, setting red
[CFactory::CreateObject] WARNING! object of class <BackgroundLoadingModule> creator_level==NULL!
CGame::LoadGameModule(..): Unable to load lightmaps for
[CUIImage::SetTexture] no texture def Loading_08_01 for Loading, setting red
[CUIImage::SetTexture] no texture def back for MenuBackgroundIngame, setting red

dyskordian
03-05-2011, 12:44 PM
I'm having the same problem.

Crimvel
03-05-2011, 01:41 PM
Me too

blakeyrat
03-05-2011, 02:19 PM
Ditto here. Sorry, not clue how to fix...

blakeyrat
03-05-2011, 02:35 PM
Found the "solution".

Like Painkiller last week, Call of Juarez can't handle multiple monitors, because it also was programmed and tested by morons apparently.

What you need to do is disable your second monitor (whichever one you don't want to play the game on), start the game, set the resolution settings, then quit it.

Once you've done that, you can start the game normally the next time, and it'll work.

ronkmonster
03-05-2011, 03:24 PM
go to game folder. go to properties of CoJBiBGame_x86.exe
In compatibility, tick the box for Disable desktop composition

Works without disabling other monitors

only1reddog
03-05-2011, 03:55 PM
+1 for ronkmonster. I disabled desktop composition and turned off desktop theme and game ran fine.

Alexmonty
03-05-2011, 05:48 PM
Same here, +1 for ronkmonster. Problem solved fine and easy. Thanks!.
Cheers Mate!!

Rippleeffect
03-05-2011, 11:27 PM
Sweet. I'll try in the morning. I'd prefer to not disable the 2nd monitor if possible. Still have lots to watch on Netflix while I game.

kevinwalter
03-06-2011, 09:26 AM
That doesn't work here.

If the cut scene begins it works fine for 2 seconds. Then crash!

smutsig
03-06-2011, 10:46 AM
CoJBiBGame_x86.exe wont open for me :(

or it just opens the game and blackscreen

well i turned off one screen and fixed it but i give up the game crashes on the intro movie on story mode every time....

kevinwalter
03-06-2011, 11:07 AM
CoJBiBGame_x86.exe wont open for me :(

or it just opens the game and blackscreen

well i turned off one screen and fixed it but i give up the game crashes on the intro movie on story mode every time....

I've got the same problems jeh.

smutsig
03-06-2011, 11:15 AM
lol and now i tried to play multiplayer but i cant switch in and out from the game to copy the cd key from steam and im not writing that ♥♥♥♥ down this game is horrendous and i havent even got to play it yet.

c3p
03-06-2011, 12:05 PM
+1 for ronkmonster. you Sir are a hero!

Slimewowgrogga
03-07-2011, 12:25 AM
Hi Guys and Gals,

I am having a problem where I boot the game through steam and I get to watch the publisher and programmer cut scene ad thingys and then the screen goes black and I have to go to task manager to see that the game is not responding.

I am only using one monitor and I have tried the above suggestions to get it to work, but alas no progress.

I am running Vista 32bit Home Premium on a Dell XPS 420 with Nvidia 8800GT, Quad core processor at 2.4 ghz. My PC should run this easily.

Please help!!??

:confused:

sirvijon
03-07-2011, 12:49 AM
Is it basic antivirus block?

If you go to desctop during black screen, do you have your antivir tab where it asks you to open or add application to firewall(alt+tab or crtl+alt+del+system monitor). Kick add or yes and you might get back to game.

Ruskeydoo
03-07-2011, 04:52 PM
rep for ronk

Slimewowgrogga
03-08-2011, 02:03 AM
I have made sure that the firewall settings are all ok. I have even added extra files to the firewall that seem to be associated with the application and no luck. I am using AVG 2011 paid version.

Is anyone else having this problem with AVG running?

cmsgt
03-09-2011, 10:19 AM
Hi,

I had similar problems. Windows 7 x64 and the game crashed right after starting it.
Finally I tried "Verify integrity of game cache..." in the properties.
Steam found 1 file that had to be replaced. After the download (about 29MB) the game worked.
This solution sounds silly, but maybe it might help you too.

dsemblano
03-10-2011, 11:58 AM
go to game folder. go to properties of CoJBiBGame_x86.exe
In compatibility, tick the box for Disable desktop composition

Works without disabling other monitors

+1 for ronkmonster, I have two monitors, now I can play the game and already finished. Now playing on very hard mode. Great game!

Slimewowgrogga
03-24-2011, 09:00 AM
I have tried verifying game data, I have tried the compatibility options and alas still no working game.

dsemblano
03-24-2011, 09:12 AM
I have tried verifying game data, I have tried the compatibility options and alas still no working game.

Do you have a dual monitor system? What's your hardware specification? Do you run with Win7 (32/64)?

pauby99
03-24-2011, 10:17 AM
I'm running Windows 7 Professional x64.

Tried everything here - disabling monitors, running in Windows Vista SP2 mode, running in Windows XP SP3 mode, turning off Visual themes and desktop composition. Even tried running it as Administrator.

Also tried validating the game cache. Still nothing.

When I run from Steam I get the game crashing almost immediately. If I set it to compatibility of Vista or XP then I get the Call Of Juarez logo up in the middle of the screen, then the crash.

The error I get every time is:

Problem Event Name: APPCRASH
Application Name: CoJBiBGame_x86.exe
Application Version: 1.1.0.0
Application Timestamp: 4a968f08
Fault Module Name: filesystem_x86.dll
Fault Module Version: 1.1.0.0
Fault Module Timestamp: 4a93b32d
Exception Code: c0000005
Exception Offset: 0000472f
OS Version: 6.1.7600.2.3.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

The Fault Module Name is interesting. Has anybody managed to get this running under Windows 7 x64?

pauby99
03-25-2011, 10:02 AM
The Fault Module Name is interesting. Has anybody managed to get this running under Windows 7 x64?

Nobody managed to get this working under Windows 7 x64? Just wanted to update teh above, I have a quad core system. I noticed that there is a patch to get it to work on Quad Cores and that is 1.1.0.0 which is what the game executable is at.

Any help?

Fuzzi99
03-26-2011, 11:17 PM
I'm having problems where the game opens up the logo in the middle of the screen then crashes

I'm using Windows 7 Enterprise x86 (32bit)
4GB RAM
1.5GB Graphics RAM (Intel Integrated graphics)
Intel Core i5 at 4.8GHz

I've tried setting the compatibility to Windows XP SP3 and disabling the visual themes and desktop composition.

dsemblano
04-07-2011, 02:46 PM
Nobody managed to get this working under Windows 7 x64? Just wanted to update teh above, I have a quad core system. I noticed that there is a patch to get it to work on Quad Cores and that is 1.1.0.0 which is what the game executable is at.

Any help?

Hi mate, my windows is 7 x64 (i7920@4.2Ghz, ATI5770), and is running fine with the tip from ronkmonster. I'm using Steam version, which updates are applied automatically.

What's happen on you? Black screen?

riccardo399
04-15-2011, 10:25 PM
I had the same issue with Windows XP

I could see the very first animation (with software house logo and so on) and before reaching menu screen my computer got stuck on a black screen

I solved by letting CoJBiBGame_x86.exe access internet

during black screen, Zone Alarm was asking if I wanted to grant Call Of Juarez internet access but popup was covered by black screen so I didn't realise

so while trying to come back to desktop I pressed space or something (maybe alt+f4) that made popup disappear before I could see it

after trying several times, I noticed it when looking at zone alarm log

as soon as I allowed Call Of Juarez to access internet, game started normally

ravndal15
07-19-2011, 09:11 AM
I tried everything you guys said and I run it on a windows 7 64 pc . Mine was cutting out at the first cut scene also . But I managed to get it working doing something completely different.

The game has a issue with the sound if its running at something higher then 16 bits ..
I went into my Realtek HD Audio Manager and changed it from 24 bits studio quality down to 16 bits 48,000 hz dvd quality and walah . The game runs perfect now

Hope this works for you guys as well . Just check into whatever Audio software you are using and change the setting .