PDA

View Full Version : Sonic Adventure DX Fullscreen


GTECH006
03-05-2011, 11:57 PM
First off, I am glad that SEGA Dreamcast is now coming to PC and Steam.

I am having an issue right now though with my game not working in fullscreen. I have tried changing "0" to "1" in my config.ini and using the config menu but it is not working.

Guineapigguy226
03-06-2011, 12:02 AM
First off, I am glad that SEGA Dreamcast is now coming to PC and Steam.

I am having an issue right now though with my game not working in fullscreen. I have tried changing "0" to "1" in my config.ini and using the config menu but it is not working.

I think it's funny, though, with all these other problems that are going on, people are complaining about fullscreen mode.
Don't get me wrong, fullscreen is a great luxury... But saves don't work, the config app doesn't really CONFIGURE ANYTHING, glitches galore, Controllers aren't being detected...
I mean DAMN! XD

AtomicGaryBusey
03-06-2011, 12:56 AM
First off, I am glad that SEGA Dreamcast is now coming to PC and Steam.

I am having an issue right now though with my game not working in fullscreen. I have tried changing "0" to "1" in my config.ini and using the config menu but it is not working.

You can fix this by applying the fixes posted elsewhere on this board for the savegame issues. Once you've implemented that fix, you can edit the config.ini in your newly created path to include fullscreen = 1 and it should work.

ezodagrom
03-06-2011, 07:40 AM
Create a directory in the Documents folder called SEGA, inside it create a directory called SONIC ADVENTURE DX. Copy the config.ini file that is located in "programs(x86)/steam/steamapps/common/sonic adventure dx" to the SONIC ADVENTURE DX folder you created.
To configuration application still won't work though, to change the settings of the game gotta edit the config.ini file manually with notepad, but at least saving will work now.

By editing the config.ini file with notepad (after you put it in the documents/SEGA/SONIC ADVENTURE DX folder), there's a line that says "FULL_SCREEN=0", change the 0 to 1 to have it in fullscreen.

GTECH006
03-13-2011, 09:41 AM
I think it's funny, though, with all these other problems that are going on, people are complaining about fullscreen mode.
Don't get me wrong, fullscreen is a great luxury... But saves don't work, the config app doesn't really CONFIGURE ANYTHING, glitches galore, Controllers aren't being detected...
I mean DAMN! XD

Sorry for the late reply.
Don't get me wrong either, those are some big problems. But they are not problems I am experiencing (except for config). I just can't play games windowed.