PDA

View Full Version : Fallout 3 Crash (another thread :/ )


incrosshairs
03-09-2011, 07:10 PM
Ok, I have serched the forums and have been unable to find one with the same problem as mine with a fix for it. (If there is one I have overlooked please advise and I'll see if I've tried that)

Here is what happens: I will load up Fallout 3 just fine, get to the menu screen just fine, load my last save just fine, but I can only play for like 5-8 minutes then the game crashes and says "Fallout 3 has stopped working". It is more likely to crash almost instantly if I load a new area or am talking or just about to talk to someone.

I would really like some help with this because I got two of the DLC's from steam (which I got Fallout 3 from) and have been unable to play them because of this. I have tried the .ini file change for the processor cores and have tried reinstalling at least twice. I have also tried messing with graphics settings to see if that would work.
Note: When I set graphics to 'default' it puts settings at 'ultra' and the game can play just fine without any hic-ups.


Here's my computer specifications:
Processor:AMD Athlon 7850 x2 @2.8GHz
Ram: Kingston 4GB
Motherboard: Gigabyte GA-MA790x-UD4P
Graphics: ATI 4770 (not overclocked)
Vista 32 bit

I have also tried updateing Live but to no avail.

Any help is appreciated :cool:

Animositisomina
03-09-2011, 07:41 PM
Do you use any of the GFWL features at all? If not, I highly recommend disabling it, as it has been known to cause many problems (including random crashing) for many people. If you would like to do this, use this small utility to do so:

http://www.fallout3nexus.com/downloads/file.php?id=1086

incrosshairs
03-10-2011, 06:08 AM
No I don't use it at all,but I'll try that when I get home.

incrosshairs
03-10-2011, 02:33 PM
Do you use any of the GFWL features at all? If not, I highly recommend disabling it, as it has been known to cause many problems (including random crashing) for many people. If you would like to do this, use this small utility to do so:

http://www.fallout3nexus.com/downloads/file.php?id=1086



That did not work either unfortunately.

kurgancanada
03-14-2011, 02:59 PM
Try running the game in Compatibility Mode.

Find the Fallout3.exe in your steam folder, right click on it, select properties, select the compatibility tab, and then click the Disable Desktop Theme, and Disabel Desktop Composition.

I was able to fix a similar problem running Fallout 3 GOTY in windows 7 - not sure if Vista is the same. But you should give it a shot.

incrosshairs
03-14-2011, 09:08 PM
That didn't work either, sorry. Thanks for the idea though.