PDA

View Full Version : Steam Guard Odd Text in Settings


nabokovfan87
03-09-2011, 09:47 PM
Long story short, Steam guard hasn't been working, and I have been trying to work through and figure out why it isn't.

I checked the status of it after logging in and got this:

http://70.38.54.187/g/402/47bec21c-ab43-40a0-a592-705fda8d8afb.JPG

Anyone else have that happen?

On this PC, it was set to automatically log-in to my account while SG was activated on my home machine. So I started this pc, logged in as usual and it wasn't blocked. I updated/opted-in to the beta client, tried again, same thing. I went to settings and manually enables SG on this 2nd pc, and when I started up steam the next day, the above is what I got.

Anyone?

EDIT: Manually logged-out and back in, same thing. Closed and restarted steam, same thing.

W-
03-09-2011, 10:02 PM
I think when you opt in to the beta it automatically adds the computer into the access list. That is why your second computer got automatic permission. And multiple computers can have permission to login to a single account (but not be logged in at the same time).

Try this, when both computers are set to beta:
Open steam on one computer.
Select change my security settings.
Select the check box that resets your access list. (text may be garbled but it is the only check box)
Select Next and see the message stating that this computer is now the only authorized computer.
Try accessing your account from the other computer.

The garbled text is just a missing localization file or a misnamed field, They goofed that up on the latest update. It has nothing to do with your second computer being automatically authorized. AND it has already been noted in the beta thread. In fact you shouldn't start a new thread for this, Instead you should READ THE BETA THREAD (http://forums.steampowered.com/forums/showthread.php?t=1779858).

Zach
03-09-2011, 11:12 PM
This is a known issue.

Please post Steam Guard issues in this thread: http://forums.steampowered.com/forums/showthread.php?t=1779858