PDA

View Full Version : Unigine benchmarking programs crashes my display


ddrkreature
03-10-2011, 12:58 PM
So I try to run benchmarking programs so I can get a feel of how much of an improvement my graphics upgrade is going to be but every time I try and run Heaven, tropics, or sanctuary, my display goes away, my monitor says going into sleep mode, and nothing brings it out of it. I have never had this problem before and it's getting really irritating that I have to reset my computer every time because of it.

My specs:
Radeon HD 4870 1 GB GDDR5
AMD Athlon X2 6000+ @ 3.0 GHz
Corsair CX600 600 Watt PSU
3GB stock RAM
Stock MoBo
1T(X2 500GB) HDD
Stock = carried over from a store bought computer.

I know my computer sucks ♥♥♥ but it's all I got until I have the money to upgrade. Also, I'm waiting for the AMD Octacore bulldozers to come out.

If it helps, I have checked my settings to make sure it's running DX10 at the correct resolution (1440x900)in the benchmark. And I am sure my drivers are up to date as well

ddrkreature
03-10-2011, 04:15 PM
really, no one can help?

rotNdude
03-10-2011, 04:18 PM
Check your +12V rail voltage in the BIOS, reseat the video card and remove and reseat the power cables on the video card.

G_Sup
03-10-2011, 04:41 PM
It would appear something is making your vid card fail... something power related as Rot suggested. Usually when something goes bad with your vid card you'll get artifacts or a BSOD. I've never heard of a vid card simply turning off without crashing the whole system.

Antikythera
03-10-2011, 04:46 PM
Is your GPU Overclock?
Are you sure you have the latest drivers?

also Delete any old drivers you might have.

ddrkreature
03-10-2011, 04:54 PM
Is your GPU Overclock?
Are you sure you have the latest drivers?

also Delete any old drivers you might have.

Yes it is OCd but runs very stable with every game I play (Metro, Crysis, L4D & 2, Borderlands, and so on).
Yes I'm sure I got the latest drivers. I just checked them and both steam and XFX said I'm good to go.
How would I go about deleting old drivers?(Noob question I know but I've never had to do it before)

Antikythera
03-10-2011, 05:03 PM
Yes it is OCd but runs very stable with every game I play (Metro, Crysis, L4D & 2, Borderlands, and so on).
Yes I'm sure I got the latest drivers. I just checked them and both steam and XFX said I'm good to go.
How would I go about deleting old drivers?(Noob question I know but I've never had to do it before)

http://www.guru3d.com/category/driversweeper/

Try to Reset the card to its Default clocks and try to run the benchmark again.

borg_7_of_9
03-10-2011, 05:16 PM
What OS?

I doubt is has anything to do with half the above when you can play Metro/Crysis and stuff..

ddrkreature
03-10-2011, 05:39 PM
YES. I got it working again. Thanks Antiky and RotN. +rep to both of you

Antikythera
03-10-2011, 10:04 PM
YES. I got it working again. Thanks Antiky and RotN. +rep to both of you

No problem, glad you got it working again :)

Now go benchmark the ♥♥♥♥ out of your GPU lol.