PDA

View Full Version : Missing Menus


DaMan1500
03-28-2011, 03:50 PM
So, I discovered by accident that double-clicking the different menus makes them dissapear, but I can't figure out how to bring them back. I can still go to the menu screen (I know I'm there because the crosshair goes away and I can't move), but the actual boxes for my map, inventory, etc., are gone. I've tried reloading past saves, but since the menu settings apply to them as well, it's the same. Please assist.

Esparko
03-29-2011, 11:40 PM
Yeah. I was about to post the same thing.
The menu for my items has disappeared and I can't find anything on Google about this issue. My game is at a halt :(

http://i.imgur.com/FQOfe.jpg
Missing item menu

EDIT: After a day or two of looking around, I've found the solution.

Found this on another message board:

What to click on:
Magic list=magic icon
Inventory=current weapon
Map=Mini map
Stats=health bar etc.

So I was missing my inventory. I just clicked my current weapon and it reappeared. Problem solved! Hoped it worked for you too.