PDA

View Full Version : SG : S. Can't start new game.


Dantistas
04-20-2011, 03:23 PM
Hello, I completed shadowgrounds , and it was really fun, it ran without any problems. But when I try to start new game of shadowgrounds : survival, it crashes after loading. My drivers are up to date, tried pretty much everything written in these forums, unless I missed something. I tried to start survival mode, and its the same.

What am I supposed to do? I want to complete both parts.

Dantistas
04-22-2011, 09:08 AM
Oh, COME ON. No help?

JoelFB
04-22-2011, 12:53 PM
Sorry, been crazy for the past week, a huge backlog of support issues. :(

I'm hopeful this is easy to fix - it's probably the PhysX drivers. So go to:
http://www.nvidia.com/object/physx-9.10.0513-driver.html

and download and install that (you'll need it even if you have an AMD/ATi card). After that SGS will run, hopefully!

If it doesn't help, let me know your system specs and operating system version, and let's figure it out.

Dantistas
04-23-2011, 08:00 AM
Thanks for trying, but when I try to install it, it says that my driver version is newer and installation aborts.

My OS is Windows XP SP2
specs:
Pentium(R) Dual-Core CPU E5200 @ 2.50GHz
4GB of ram
Video card : GeForce 9500 GT

JoelFB
04-23-2011, 10:44 AM
Ah, that's always a bit tricky. Your computer should run the game just fine so that's definitely not the reason at least.

Do you have Trine? You could try if it runs, and if it does not, then I'm fairly sure that PhysX is indeed the culprit. So in that case we need to uninstall the graphics card drivers, install PhysX drivers and then install the latest graphics card drivers again. That usually does the trick.

Let me know.

Dantistas
04-23-2011, 11:14 AM
Ah, that's always a bit tricky. Your computer should run the game just fine so that's definitely not the reason at least.

Do you have Trine? You could try if it runs, and if it does not, then I'm fairly sure that PhysX is indeed the culprit. So in that case we need to uninstall the graphics card drivers, install PhysX drivers and then install the latest graphics card drivers again. That usually does the trick.

Let me know.

Yes, I completed Trine, and it was great.
I tried backuping shadouwgrounds survivor files, and reinstalling it. Didn't work. Also, after it crashes i got this error :
survivor.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you were in middle of something, the information you were working on might be lost.
For more information click here.

More information :
AppName: survivor.exe AppVer: 1.0.0.1 ModName: survivor.exe
ModVer: 1.0.0.1 Offset: 001e8298

JoelFB
04-23-2011, 11:32 AM
Ah, looks like it might not be PhysX after all. I've been barking up the wrong tree...

It does get harder to figure it out though. Can you check if there's a log.txt or log_errors.txt in the root folder of the game (e.g. Steam\SteamApps\common\shadowgrounds survivor\ )? At the bottom of that file, along with a lot of meaningless stuff, might be a few lines with e.g. ERROR: stuff, and those could help in this.

You should also try these:

- running in Windowed mode (untick Fullscreen in the Launcher somewhere)
- turn down the graphics settings
- disable Sounds altogether
- enable V-sync

Might not help but they're worth a shot. Let me know.

Dantistas
04-23-2011, 02:56 PM
Ah, looks like it might not be PhysX after all. I've been barking up the wrong tree...

It does get harder to figure it out though. Can you check if there's a log.txt or log_errors.txt in the root folder of the game (e.g. Steam\SteamApps\common\shadowgrounds survivor\ )? At the bottom of that file, along with a lot of meaningless stuff, might be a few lines with e.g. ERROR: stuff, and those could help in this.

You should also try these:

- running in Windowed mode (untick Fullscreen in the Launcher somewhere)
- turn down the graphics settings
- disable Sounds altogether
- enable V-sync

Might not help but they're worth a shot. Let me know.

None of these helped, and there is no log of errors.
:(

JoelFB
04-25-2011, 05:06 AM
Sorry to hear.

I'm quite puzzled by this - can you try if the standalone version of the game works? Maybe this is a Steam issue... unlikely but it's good to rule it out...

eToThePiIPower
04-25-2011, 11:14 AM
Sorry to hear.

I'm quite puzzled by this - can you try if the standalone version of the game works? Maybe this is a Steam issue... unlikely but it's good to rule it out...

I wouldn't rule out a Steam problem. I'm having a (possibly related) problem (http://forums.steampowered.com/forums/showthread.php?t=1860349) that *is* isolated to the Steam version, though unlike Dantistas it is with the original Shadowgrounds.