PDA

View Full Version : GTA IV doesn't start! Help!


Filipfonky
04-22-2011, 11:17 PM
I bought and downloaded GTA IV from Steam.
When i run it, the Social Club window pops up.
So i Log-In.
Then it says "autentication done" and disappears.

And then nothing happens.

I tried with "Play Offline" but doesnt work either.
I know the game works because i bought it some time ago and played it, then i unistalled it because i got bored and today i reinstalled it.

Whats the problem?? Why can't it start?

EDIT: Ialso noticed that in C:/programs/steam/steamapps/filipfonky/ there isnt the GTA IV folder. Do i need to redownload it and wait another 8 hours?

Mobius01
04-23-2011, 07:58 AM
I also noticed that in C:/programs/steam/steamapps/filipfonky/ there isnt the GTA IV folder. Do i need to redownload it and wait another 8 hours?

Try in: C:/programs/steam/steamapps/common/

Filipfonky
04-23-2011, 11:21 PM
Try in: C:/programs/steam/steamapps/common/

Ok i found it. But that doesn't solve the problem.
I found out in another thread that there must be in the Text folder a file named withmy language. It is there, and it still doesn't work.

Its not the first time i waste money on Steam...

Filipfonky
04-24-2011, 04:38 AM
Bumping for help.

flava_clown
04-24-2011, 05:44 AM
do you have that GfWL crap (http://support.microsoft.com/kb/977844) installed properly?
there should be an Games for Windos Live Marketplace entry in your windows start menu, try if you can run it manualy from there. if not then you have to fix this first. also it's possible that you have to log in to GfWL manualy before, to accept a changed EULA... (sounds silly but that's what i had to do... the error message was just a number)

if GfWL isn't your problem then try to run the files from the GTA4/Installers folder...

stephenyoung91
04-24-2011, 08:56 AM
Hello there, the problem you are having is Games for Windows Live. Be sure to google it and download the Games for Windows Market Place application from Microsoft's website and install it.

Once you installed it, run it, if its saying you need Windows Live sign in assistant, go download it from Microsoft's website and run it.

If you get an error with the sign in assistant, some thing like it ending the installation prematurely, go to Microsoft's website and download Windows live Essentails 2011, then run it and install only Windows Live Messenger from that.

Sign into Windows Live messenger then close it, run GTA IV and you should be good to go. Hope this helps, have fun. :)

Filipfonky
04-24-2011, 11:01 PM
Sign into Windows Live messenger

Damn, not that ♥♥♥♥...
Im just trying to play a Steam game not to launch a man on the moon.

ok... ill try...

marz187
04-25-2011, 09:35 AM
Hello there, the problem you are having is Games for Windows Live. Be sure to google it and download the Games for Windows Market Place application from Microsoft's website and install it.

Once you installed it, run it, if its saying you need Windows Live sign in assistant, go download it from Microsoft's website and run it.

If you get an error with the sign in assistant, some thing like it ending the installation prematurely, go to Microsoft's website and download Windows live Essentails 2011, then run it and install only Windows Live Messenger from that.

Sign into Windows Live messenger then close it, run GTA IV and you should be good to go. Hope this helps, have fun. :)

I was having the same problem and this fixed it thank you all.

Filipfonky
04-26-2011, 12:23 AM
Well, guess my luck? After logging in on 8 different websites (Steam, Messenger, Hotmail, Windows live, Xbox Live, Social club, Rockstar games) and after launching GTA IV and logging again on the window, it happened something different:

The window disappeared as usual, but this time an error popped up...
"GTA IV FATAL ERROR: Windows Vista: To proceed you need the Service Pack 1 or better."

I dont even have Windows vista! Im on 7!
Thank you guys for helping me but i give up, enjoy your money Gaben.

CPTSackSparrow
04-30-2011, 09:46 PM
Well, guess my luck? After logging in on 8 different websites (Steam, Messenger, Hotmail, Windows live, Xbox Live, Social club, Rockstar games) and after launching GTA IV and logging again on the window, it happened something different:

The window disappeared as usual, but this time an error popped up...
"GTA IV FATAL ERROR: Windows Vista: To proceed you need the Service Pack 1 or better."

I dont even have Windows vista! Im on 7!
Thank you guys for helping me but i give up, enjoy your money Gaben.



im having this same issue im on 7 and i downloaded both service packs wtf! help plz sumone lol

Filipfonky
04-30-2011, 11:28 PM
plz sumone lol

You could have avoided that.