PDA

View Full Version : Can't access darkspore after countdown finished


Worley
04-26-2011, 03:47 AM
I was a beta tester for spore on steam, I then bought it after the beta ended, and every time I ran darkspore it came up with the patcher, that a few days ago re-patched everything, presumably for the final launch. It then came up with a countdown to 8am BST today (26th). I tried to launch the game just now, after the timer hit 0 and it wouldn't launch. So I closed the patcher, re-launched it from the icon and it takes me to the steam home page instead of the launcher.
In my library it shows darkspore, but it's grey'ed out, There's no icon for it and no play button.
I can't delete local content or download it.
If you check: http://darkspore.com/ it shows the servers as online now, yet the store page on both steam and EA show it as pre-order.
What's going on?
Why did the Darkspore patcher show the countdown as releasing it today?
Why isn't it listed properly in my library?

LucianDK
04-26-2011, 03:50 AM
Europeans are not allowed to play before the 28th :(

I am EU too, and ive dled and installed the beta client, which is patched to live. But it requires a retailkey to give access to the game, which steam is keeping locked down tight.

G4NK3D
04-26-2011, 03:51 AM
http://img12.imageshack.us/img12/2660/darksporerelease.jpg

The US version for Steam users goes live at 10:00am PST today. The EU version isn't available until 11:59pm April 27th. So depending on which region you're in you can either play at 10:00am Pacific Standard Time today or at 11:59pm on the 27th for EU.

aelp
04-26-2011, 04:33 AM
steam will have it grayed out till its release.

C:\Program Files (x86)\Steam\steamapps\common\darkspore\DarksporeBi n

running the launcher from there still works but until steam release keys your up a creek.

Worley
04-26-2011, 12:10 PM
I submitted a ticket and it now appears as a pre-download (with an icon!) in my library, also have a cd-key... which works on the beta downloader, so I'm in, horrah, thanks for the location alep :)