PDA

View Full Version : 31 files to update and the update has paused and won't start again


danny2214
04-27-2011, 07:46 PM
Hi, I've pretty much just loaded up spore and decrypted the files, waited for it to patch and then tried to play it. The cursor didn't change to become the Darkspore cursor until I hovered over the window explaining the pre-order stuff to me and even then I couldn't click on anything, after about half a minute it comes up with 'could not connect to network make sure you're connected to the internet and try again. I had exactly the same issue with the beta but didn't have the time to chase up forum threads bout something that was free anyway (I'm a full time student at University), however, now i'm pretty annoyed that this has come up again, I tried verifying the integrity of the cache, came up with 31 files that had to be retrieved, which it started to do, then stopped and will not resume. I'm not a techy person (studying biology not technology) so any tech talk will need to be dumbed down for me to understand what to do. I've been looking forward to this game for a while and would like to be able to play it. If anyone can help in any way that would be great

l3reak
04-27-2011, 07:55 PM
Try http://forums.steampowered.com/forums/showthread.php?t=1862818 or http://forums.steampowered.com/forums/showthread.php?t=1862385

You could also try running the EXE and patching it from there. If you don't have the patcher, you can download it from www.darkspore.com/download

Locking this thread as a duplicate.