PDA

View Full Version : Wont Start


Rugluds
05-05-2011, 11:05 AM
Hey is anyone else experiencing a problem with this game even starting. It looked like the first launch it was going to work then it crashed and now when I validate the files it says 1 error and it redownloads but fails to launch. The error in the file structure isn't being fixed with a redownload.

If anyone has any ideas let me know. I'm running 64bit windows on an alienware m15x.

Haihaine
05-05-2011, 11:10 AM
Does it crash before or after the game window opens?

Rugluds
05-05-2011, 11:12 AM
The game never starts it says preparing to start Dwarfs and then windows starts searching for a reason the game crashed. The validation of the files is saying there is 1 problem every time and redownloads the file.

Yoshiro
05-05-2011, 11:13 AM
Try changing your download location in steam before the next verify.

Rugluds
05-05-2011, 11:22 AM
I noticed that when I start the game it tries to do the first time setting up message then it crashes. I changed the download location to no effect.

Yoshiro
05-05-2011, 11:32 AM
Hmm. Maybe grabbing the prereqs by hand might help.

Try installing XNA and .net 3.5 manually.

Bnips
05-05-2011, 11:56 AM
I'm having a similar but slightly different issue. I downloaded the game and when it starts it just boots into the game's error screen saying it crashed press enter to report it or esc to close the window but I can do neither of those and have to close the window through task manager. I have tried redownloading it and manually reinstalling XNA and .net to no avail.

Time of this report: 5/5/2011, 12:54:33
Machine name: *******
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.101014-0432)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/25/09 11:24:26 Ver: 08.00.15
Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
Memory: 6134MB RAM
Page File: 1970MB used, 10407MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 64bit Unicode

Rugluds
05-05-2011, 12:16 PM
Thanks guys reinstalling the xna framework fixed it for me.

Haihaine
05-05-2011, 12:36 PM
I'm having a similar but slightly different issue. I downloaded the game and when it starts it just boots into the game's error screen saying it crashed press enter to report it or esc to close the window but I can do neither of those and have to close the window through task manager. I have tried redownloading it and manually reinstalling XNA and .net to no avail.

Time of this report: 5/5/2011, 12:54:33
Machine name: *******
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.101014-0432)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 03/25/09 11:24:26 Ver: 08.00.15
Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz
Memory: 6134MB RAM
Page File: 1970MB used, 10407MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 64bit Unicode

Hi Bnips!

I've sent you a message on how to manually submit your specific error log to me, so I can try to pinpoint what's wrong! :)

Musician101
03-15-2012, 02:54 PM
having same problem but its a demo and the game appears to believe i illegally downloaded it -_-

Dudler
03-29-2012, 04:14 AM
having same problem but its a demo and the game appears to believe i illegally downloaded it -_-

This is fixed in the real version but the demo is not changed.