PDA

View Full Version : BUG - Cant get Cypher!


leo_darkside
05-10-2011, 06:00 AM
Okay, minor spoilers!

Im on Act 2. I've just passed the bit where Scoot told me he was found by the malthusians. I had to cross a moving bridge with some electrical wires and grabbed a key from a dead malthusian. I go into a nearby office where the Waypoint guides me to the cypher, I open my Mavi, try to decode it...but nothing happens. Have tried holding down X, rapidly tapping it...nothing!

Have tried restarting the game, defragging, etc.

Halp!:confused:

MasterKwan
05-10-2011, 06:45 AM
Same problem here. Not in the same place though. I'm having problems in general getting the Mavi to operate reading codes and taking over CCTV cameras.

Nesnotna
05-10-2011, 07:08 AM
I had the same problem but I fixed it somehow by restarting the game. At first my Mavi couldn't even open doors but after restarting the game it seemed to work but could not read the cypher so I just moved a bit around in the room trying from various angles at it just worked. I think I moved out of range inside the room and then into range again.

Basically, just make sure you can open doors and then try to move out of range and back into range inside the room. I hope this helps.

meimeiriver
05-10-2011, 09:43 AM
The cypher isn't in the room, you silly geese! :)

It's on a wall outside, when you let yourself droff off the ledge again