PDA

View Full Version : COD 5 WAW BIGGEST PROBLEM please help


PoniesAreGreat
05-15-2011, 11:40 AM
hello everyone......

i installed cod waw few days ago i played just multiplayer and today i tried to play ZOMBIE MAP PACK map der riese

after i eneter in game i play 10 seconds and game crashes and said me ERROR: Unhandled Exception Caught and screen was black and i can just to press ok and game ending

i can play just multiplayer

game is patch 1.7

my last PC was "caput" and my new is from my cousine and have this configuration

ATI RADEON X1550 256 MB and i think 64 bit
1 GIGA RAM
1.6 procesor e2140
WINDOWS XP PROFFESIONAL 2002 SERVICE PACK 2 and i downlaod and upgrader to be sp3 and now is service pack 3


I CAN PLAY MULTIPLAYER ON MAXIM 45 FPS on SAFE MODE SETTINGS


but i don't understand what is ERROR: Unhandled Exception Caught

i search on google

but i want a good explanations from a player whit same problem and he can solve


IN PAST I FIND A THINK AND THAT CAN HELP ME
but i lost my BROWSER COOKIES and i found again but i think is for black ops

i will COPY PASTE HERE


PLEASE HELP MEEEEEE



First i want to say thank you to Chieflongpipe
for posting this on the COD site

http://www.callofduty.com/board/viewtopic.php?f=29&t=147421&p=1542868#p1542868

incase the link dont work this is it

Start > Run > regedit
Navigate to :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager\Memory Management

Look for the key. "PagedPoolSize" The REG_DWORD
Code:

Double click on "PagedPoolSize". Hexadecimal is listed first.
Change the "Value Data" to one of these below:
Note: You only need to enter EITHER Hexadecimal or Decimal.
They both are the same. I recomend using 256Mb should solve the problem.
Code:

Megabytes Hexadecimal Decimal
192Mb 0c000000 201326592
256Mb 10000000<--I used 268435456 <--- Tokae used this setting
384Mb 18000000 402653184

greg400
05-15-2011, 11:43 AM
You posted this in the "Steam for Mac" section.

This is the board you are looking for:
http://forums.steampowered.com/forums/forumdisplay.php?f=226

airblad3
05-15-2011, 11:45 AM
Try checking file integrity.