PDA

View Full Version : Graphics messed up on GTX 480+runs too fast on 120hz lcd


isolated1
05-18-2011, 01:29 AM
Some graphics are messed up on GTX 480. Also i have a 120 hz lcd (120 fps) and the game runs too fast almost, faster then the video of the game I saw on youtube. If you tell me how to attach a picture of the messed up graphics I will.

sirphoenix
05-18-2011, 02:44 AM
120 fps vsync could be the problem here but i doubt it has anything to do with your GFX card.
what about the clock in the upper right? does it run faster/slower than normal time?

Sairon
05-18-2011, 02:49 AM
I'd love to have a look at the messed up graphics, either send it to info@noumenongames.com, host it at for example http://imageshack.us/ or dropbox if you have that.

isolated1
05-18-2011, 02:38 PM
120 fps vsync could be the problem here but i doubt it has anything to do with your GFX card.
what about the clock in the upper right? does it run faster/slower than normal time?

If I turn off vsync it would probably run faster than 120 fps. With Vsync on, a 120hz lcd can get up to 120 fps (assuming the game isn't stressing my gtx 480/Core i7)

isolated1
05-18-2011, 02:44 PM
http://dl.dropbox.com/u/19032171/2011-05-18_00001.jpg

Here is an example of the graphics, I also emailed you.

isolated1
05-20-2011, 05:19 PM
I had thought it was running too fast because I watched the Total Biscuit video where it was running half speed, I had thought it was supposed to run like that.

Eons
06-12-2011, 11:23 PM
I had the same problem of black rectangles around the plants using a GTX 460. Updating drivers from 270.61 to 275.33 fixed it.

Eons
06-16-2011, 02:50 PM
Even with the new driver, the black rectangle problem came back with transparency antialiasing enabled from the nvidia control panel. Disabling transparency antialiasing fixed it. The new driver seemed to fix it because it went to default settings.

BrainOfSweden
11-18-2011, 12:25 PM
Even with the new driver, the black rectangle problem came back with transparency antialiasing enabled from the nvidia control panel. Disabling transparency antialiasing fixed it. The new driver seemed to fix it because it went to default settings.
Discovered this problem recently, and this helped, thanks. Must have occured when I fiddled with the default settings ;)

anthonyda
06-13-2012, 08:04 AM
So there's actually a way to get 120fps with that game? How so? Mine is stuck at 60fps@129Hz :(