PDA

View Full Version : Can't connect to OWN server


spartan0078
05-21-2011, 08:07 AM
Hi ive been trying to get a server running to see what its like but for some reason i can't even connect to my own i make...Ive done it once b4 and it ran perfectly fine but now all the sudden i get the error message that it timed out or didnt respond soon enough then it says socket a bunch of times after that, anyone know whats up?

nil4t
05-21-2011, 08:25 AM
This happened to me once
Then I realized I was trying to put an IP address where it asked for a password because I had clicked on start server instead of join.
Make sure you are not doing that.

Karzka
05-21-2011, 10:50 AM
Did you use your external or internal IP?
Visit http://whatismyipaddress.com/ if you don't know your external ip.
To find your internal IP, open Start > Run, enter CMD and then enter IPCONFIG.
It should say what it is after IPv4 Adress.

Try both - my Terraria will give the same error if I enter my external IP, but it'll work fine when I enter my internal IP.

Jjiinx
05-21-2011, 10:52 AM
if you have hamachi try disabling that network in the control panel, that worked for me