PDA

View Full Version : Stuck at requesting new account


loafimus
05-27-2011, 07:44 PM
I can't seem to get past the creating a new account part. I entered all of the information and the Key, but it just sits at "Requesting new account..."

Anyone else have this problem?

justachap
05-27-2011, 08:47 PM
yep i'm having that problem too

kazrakcom
05-27-2011, 09:07 PM
Same here. Running on a MacBook running OSX 10.6.7. Game runs fine in offline mode.

Salty-b
05-28-2011, 01:33 AM
I think it has to do with all the traffic, this game got more popular than the devs had forseen.

hAwKeT
05-28-2011, 05:35 AM
I'm having the same problem. Can I quit it and try again? I'd really hate for it to half create an account and tell me my key has already been used.

Rancor26
05-28-2011, 05:38 AM
Yep same problem... their servers are propably a little overwhelmed...

kazrakcom
05-28-2011, 08:49 AM
Working for me this morning.

Soloch
05-28-2011, 11:52 AM
all answers are here http://www.mode7games.com/blog/

internisus
05-28-2011, 01:12 PM
I have the same problem and am worried that it may be more serious than their server strain. I sometimes cannot connect to games despite configuring port forwarding (Monday Night Combat, Assassin's Creed 2, etc.). Since Frozen Synapse doesn't timeout, is there any other way for me to tell whether the problem is on my end or due to server strain?

Soloch
05-28-2011, 02:20 PM
Click on advanced and then "test server"

internisus
05-28-2011, 02:35 PM
Click on advanced and then "test server"

Thanks.

I tried this with both the default and the alternate servers. Both return the message that the server is not responding and I should check my typing.

I guess this means I'm boned.

Foojo
05-28-2011, 06:20 PM
I must have got lucky. It was taking me forever to register. I went to advanced and tried the alternate server without luck, then clicked the default server to go back to it, and it registered immediately for me.

Red Scent
05-28-2011, 07:47 PM
I used the solution here regarding port 28021.

http://forums.mode7games.com/viewtopic.php?f=21&t=2740#p10149

Got registered then subsequently disabled the exception. Still had some issues connecting to servers but got in eventually.