PDA

View Full Version : Hell's Highway crashes on start up


Patriot Austria
05-28-2011, 02:35 AM
Hi,

today I bought and installed Brothers in Arms: Hell's Highway. Now, the game crashes whenever I start it. All drivers are up-to-date. OS is Windows 7 Professional 64-Bit. And yes, I googled but I found no solutions that fix it.

Regards

dsarchs
06-05-2011, 07:51 PM
I'm having the same issue: just a black screen.
I have win7 pro, 64-bit. HD6950 graphics, if that matters.

Does anyone have any suggestions?

dsarchs
08-21-2011, 07:53 AM
UPDATE:

After not having it work initially I'd given up and played other games instead. Recently, though, I tried again and found that if I wait for 5 or 10 minutes then the game DOES start. It's an unusably long wait, though, and happens again if I change any video settings.

Does anyone have an idea of how to fix this? Could it be the 6950 card I'm using (does not support phys-x, for example)?

Megaxtar
09-07-2011, 08:06 PM
UPDATE:

After not having it work initially I'd given up and played other games instead. Recently, though, I tried again and found that if I wait for 5 or 10 minutes then the game DOES start. It's an unusably long wait, though, and happens again if I change any video settings.

Does anyone have an idea of how to fix this? Could it be the 6950 card I'm using (does not support phys-x, for example)?

U hit it on the head phys-x be yer problem.

dsarchs
12-27-2011, 12:44 PM
HOW TO SOLVE THIS PROBLEM

I'm posting this to help anyone else that might have this problem.

Just to clarify, my set and problem are:

i5-2500k
8gb ram
1tb hd
HD6950 2gb video card
win 7 pro, 64-bit

The game start without any error messages, but then goes into a black screen that you can't get out of (no alt-tab, no ctrl-alt-del). If you wait (10-20 minutes) it would finally start -- and perform well, with no stuttering). Having to apply any changes (resolution, for example) causes another 10-20 min. wait. I didn't bother to see if the game ran after this.

Solution:

The physix drivers that are automatically installed are the problem -- they are out-dated.
I tried removing them (add/remove software) but when I tried running the game steam detected it missing and downloaded/installed the (outdated) driver again.

Instead, I removed the physx driver, downloaded and installed the current driver (http://www.nvidia.com/object/physx-9.11.1107-driver.html) (you might check to see if a newer version exists) and RESTARTED the computer.
It brought up an error message before the restart, but worked after.

Anyways, problem seems to be solved now. Hope this helps someone.