PDA

View Full Version : DVI-I D out of range


navajo
05-28-2011, 03:46 AM
Just bought this game , played in for a couple of hours.

The third time I played it I had a look at the graphics settings, increased the hud size slightly. no problems.

When I turned on Anti-Aliasing .. the screen went into standby mode and my LG monitor reported " DVI-D out of range (33 Khx / 60 Hz ) words to that effect.

I read the Cities XL forum and few people with the same problem solved there problem by going into catalyst manager and changning there refresh rate, I cant do this as I cant get catalyst mqanager to work.

Does anyone know where to find the config files for this game?

Alternatively is there a launch option I can add to the ocmmand line to correct the graphics settings?

roguekiller2323
05-31-2011, 08:33 PM
update your Catalyst control center and see if you can run catalyst control center. 11.5 is out, i had problems with 11.4 not launching.

i have read some solutions with deleting the folder

(XP)
C:\Documents and Settings\<username>\Local Settings\Application Data\Focus Home Interactive

(Vista)
C:\users\<username>\Local Settings\Application Data\Focus Home Interactive

the config file might be in there.

navajo
05-31-2011, 09:06 PM
Thanks RK

pure_heart
08-28-2011, 06:14 AM
Hey, I just got the same problem—and found a solution.

For me, when I opened the graphics options menu, the DEFAULT screen resolution was at 1920x1080x29... Before you change any other settings (particularly the anti-alias settings) you should set the resolution to something your monitor can actually display. In my case, 1920x1080x60 is correct. After changing this first, problem solved!