PDA

View Full Version : If anyone still cant play coop let me know and I will help


chipset35
06-05-2011, 06:44 AM
If you read my other post on step by step instructions to get coop running, and you still cant play, post here and I will help you.
Both online via GameSpy and LAN via Tuungle both work now, and the coop game is a blast!
Even the dialogue between the two characters is actually good in coop, versus single player which drove me to madness.
We played at level 3 difficulty last night! Whew INTENSE!

Knut_HB
04-09-2012, 02:43 AM
I still have problems playing this with a friend. We have both have Hamachi installed and are able to find each other in the LAN manager of other games. But with Hunted we have massive problems. We both have set all settings in the Windows Firewall (Ports, and disabled the firewall for the Hamachi connection) AND even opened the ports on both our routers and forwarded them to our computers. Still we cannot connect via GameSpy or the LAN :(

mpc4utube
07-01-2012, 01:18 AM
AND even opened the ports on both our routers and forwarded them to our computers.
UMMM....WHAT!

What do you mean forwarded the ports to your computer? You cannot do that. Port forwarding from what everyone says is just opening your router and entering in a four digit number in the router.

There is no moving the number from your router and pushing it towards your computer.

Then again I have no clue what the Port forwarding means because no one ever explains anything about it. Instead they direct you to a website (portforward.com) and act like you're supposed to know anything on there, and if you do not know things, you're then labeled as an idiot and a troll.

See this topic for the phone call I had with a Bethesda Tech Person:
http://forums.steampowered.com/forums/showthread.php?t=2778498

AND

See this topic I created regarding this issue:
http://forums.steampowered.com/forums/showthread.php?t=2778595

SweetNCreamy
07-05-2012, 07:39 PM
I can't find your step by step and I've tried tons of port crap and nothing is working

dlorT
07-15-2012, 02:46 PM
If you're too stupid to figure out how to log into and change preferences on your router you shouldn't be buying games. depending on your router you either need to go to

http://192.168.0.1
or:
http://192.168.1.1

That's your gateway IP where you connect through your router. that'll bring you to a webpage where judging from your general level of ignorance the username and pass word should be

U/N:admin
Pass:admin

THen go to the port forwarding option, select your computers local IP and forward port 7777

this varies depending on the router, but if you're too stupid to look it up stop posting in the forums ♥♥♥♥♥♥♥♥. I'm tired of reading your bull♥♥♥♥.