PDA

View Full Version : Won't run


atomic7732
06-06-2011, 09:14 PM
I don't know if anyone can help me here, but I just bought EU III Chronicles, and I try to run it but it will not work. I tried to uninstall and reinstall, and it still won't run. It says it is preparing to launch for about 1 second then dissapears without a trace.

The demo worked, and I tried restarting my computer too.

Kamisof
06-11-2011, 06:09 AM
i had this exact same problem after re-installing my whole pc and saw this when i came to find a solution. it worked before i re-installed so i knew it wasnt my system. i'm running windows XP.

finding no answer here i went into the game folder and tried running the executably directly, and got the error message that a .dll file was missing. from memory it was something like "d3d9_41", which is a directx dll. i had noted at the time that the DX install that had executed on first running the game hadnt installed anything.

therefore i went to windows update, did a search for directx and downloaded and installed "DirectX End-User Runtime Web Installer (http://www.microsoft.com/downloads/en/details.aspx?familyid=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en)", not sure it can be linked directly but that was the page.

now EUIII loads fine. havent played it yet but initial loading problem solved. hope this helps