PDA

View Full Version : Graphics Problem


Thrustin
06-10-2011, 10:53 AM
Hello

I have a graphical problem with Duke Nukem. I've updated all my drivers, tried all graphics settings but what I get remains the same.

Basically, the texture just somehow smears across the screen, resulting in a trail of multiple images of the display.

I got no screenshot due to my PC having some problem with it.

http://img860.imageshack.us/img860/5153/dukeforever201106101946.png
http://img685.imageshack.us/img685/5153/dukeforever201106101946.png
http://img820.imageshack.us/img820/9110/dukeforever201106101947.png
http://img806.imageshack.us/img806/9110/dukeforever201106101947.png

Any solutions?

GodSmacked
06-10-2011, 10:56 AM
specs and drivers?

F-Minus
06-10-2011, 10:59 AM
This is not my solution, found it on another forum, but it worked for me (had the same issue as you).

nvidia card:

1. Close Duke Nukem Forever
2. Open the NVIDIA Control Panel
3. Under the '3D Settings' category, select 'Manage 3D Settings' from the menu bar on the left
4. Select the 'Global Settings' tab in the right-hand pane
5. Set 'Anisotropic filtering' to 'Application-controlled'
6. Set 'Antialiasing - Mode' to 'Application-controlled'
7. Set 'Vertical Sync' to 'Use the 3D application setting'
8. Click 'Apply'
9. Re-launch the game
10. If the problem persists, close the game, then try resetting to default settings by clicking the 'Restore' button near the bottom-right of the 'Manage 3D Settings' window and click Apply

AMD/Ati card:

1. Close Duke Nukem Forever
2. Open the ATI Catalyst Control Center
3. Select 'Gaming' from the menu bar on the left
4. Select '3D Application Settings'
5. Under the 'SMOOTHVISION HD:Anti-Aliasing' section, make sure 'Use application settings' is CHECKED
6. Under the 'SMOOTHVISION HD:Anisotropic Filtering' section, make sure 'Use application settings' is CHECKED
7. Click 'Apply'
8. Re-launch the game
9. If the problem persists, close the game, then try resetting to default settings in the Catalyst Control Center and click 'Apply'

original: http://forums.duke4.net/topic/4076-graphics-issues-ie-hall-of-mirrors-black-screen-etc/

Thrustin
06-10-2011, 11:31 AM
This is not my solution, found it on another forum, but it worked for me (had the same issue as you).

nvidia card:

1. Close Duke Nukem Forever
2. Open the NVIDIA Control Panel
3. Under the '3D Settings' category, select 'Manage 3D Settings' from the menu bar on the left
4. Select the 'Global Settings' tab in the right-hand pane
5. Set 'Anisotropic filtering' to 'Application-controlled'
6. Set 'Antialiasing - Mode' to 'Application-controlled'
7. Set 'Vertical Sync' to 'Use the 3D application setting'
8. Click 'Apply'
9. Re-launch the game
10. If the problem persists, close the game, then try resetting to default settings by clicking the 'Restore' button near the bottom-right of the 'Manage 3D Settings' window and click Apply

AMD/Ati card:

1. Close Duke Nukem Forever
2. Open the ATI Catalyst Control Center
3. Select 'Gaming' from the menu bar on the left
4. Select '3D Application Settings'
5. Under the 'SMOOTHVISION HD:Anti-Aliasing' section, make sure 'Use application settings' is CHECKED
6. Under the 'SMOOTHVISION HD:Anisotropic Filtering' section, make sure 'Use application settings' is CHECKED
7. Click 'Apply'
8. Re-launch the game
9. If the problem persists, close the game, then try resetting to default settings in the Catalyst Control Center and click 'Apply'

original: http://forums.duke4.net/topic/4076-graphics-issues-ie-hall-of-mirrors-black-screen-etc/


This worked, thank you very much!

djpahl
06-11-2011, 08:29 AM
I simply made an ingame-screenshot by hitting F12...works for me :)