PDA

View Full Version : Often hangs on "Setting up game"


WhiteTigerShiro
06-13-2011, 07:42 AM
I've been having a problem while playing multiplayer where at the start of a match while it's loading and what-not, the game will hang at the "Setting up game" message. It'll stick there for a long while (never actually timed it, but easily more than a minute) before eventually booting me back to the main menu saying that I was disconnected from the host. If I try and find another game, it often puts me right back in the same lobby and gives me the exact same problem.

It doesn't do it on every map (in fact it seems to mostly do this with Trailer Park, and one other map that I forget the name of), but it's a very annoying problem; especially when I can't cancel the process, and even CADing doesn't work since MW2 will take priority over the Task Manager.

Any thoughts on how to fix this issue?

The Ferox
06-13-2011, 11:08 AM
Same here, usually it happens on Trailer Park indeed. I just sit the minute or so out, though it's quite annoying...

WhiteTigerShiro
06-15-2011, 04:15 AM
Bumping, because I'm still having this issue. It's definitely only on specific maps, as I'm getting used to which loading screens mean I need to get out my smart phone and kill some time with an app. :/

WhiteTigerShiro
06-16-2011, 04:08 AM
After a series of 5 minute "Setting up game" sessions, I've noticed that the only maps effected are from the Resurgence DLC. Doesn't anyone have any idea how to potentially fix this? I'd be nice to play on the maps I paid to play on rather than having paid money for a 5 minute lock-out every-other map.