PDA

View Full Version : Anyway to enable vsync in painkiller black?


Tool of Isis
06-23-2011, 06:35 PM
I love this game bought it when it came out, back when it taxed my hardware but now im geting like 200 fps and the tearing is godawful. I set it to always on in CCC but it still tears like crazy.

THE Nakedgun
06-23-2011, 07:21 PM
I cant seem to get it to work either not that i want to i find vsync add input lag so alwys play with it off.

Ususally high FPS way above refresh rate reduces the tearing to such a low level its negligable.

You could mess around with /setmaxfps **

Lord Gremlin
06-24-2011, 02:35 PM
Hm. I set it in-game and it works fine. Overall it seems like this game is really hates when CCC or Nvidia tools force any gfx options on it.

Tool of Isis
06-25-2011, 10:30 AM
I cant seem to get it to work either not that i want to i find vsync add input lag so alwys play with it off.

Ususally high FPS way above refresh rate reduces the tearing to such a low level its negligable.

You could mess around with /setmaxfps **


Hey thanks that works.

Burro Loco
09-09-2011, 01:34 PM
It doesn't work for me.
What do I exactly have to do?
I added "/setmaxfps 60" to the launch options but still when the Painkiller weapon spins the screen tears like crazy.

Is there anything I can do? I have a 5870, what settings do I need to care about in CCC?