PDA

View Full Version : Why isn't this working?


brooka
07-02-2011, 12:34 AM
Frankly it's getting to the point where I cannot be ♥♥♥♥ed if a solution was put right in front of me.

I'm not really that angry :).

But seriously I bought the game today, it worked first time; thought it was fantastic.
Anyway I took a break to go have lunch, come back and it no longer launches.

I've read all the similar stories and yes i'm on a Mac computer.
I've tried the Mono framework fixes and the patch.

Can anybody help me or have I just wasted my money?

chopper_dave
07-02-2011, 12:43 AM
I just installed this and im getting the same problem, so you're not alone at least.

Edit: Ok i deleted the config file, and now the game is working. It may or may not help, but if you do delete it back it up first. It can be found in

C:\Users\YOUR USERNAME\AppData\Local\Zachtronics Industries\SpaceChem

Hopefully you are using win7 otherwise it will be slightly different and i also hope it works for you!

CascadeFury
07-02-2011, 02:44 AM
Hey brooka,

Sorry to hear of yet another with problems running the game. It's otherwise a brilliant game and well worth the money.
Since the game stopped working after lunch I don't think mono is causing it.

Zachtronics recently released a mac update that was supposed to fix another problem. It's possible the update was installed after lunch and caused an unforseen problem. But that's speculation.

You can try reset the config file as chopper_dave suggested. it's worth trying. (on the mac the config file should be in ~/.local/share/Zachtronics Industries/SpaceChem)

But I would recommend checking up with Zachtronics via twitter or email. They don't check steam forums that frequently.

brooka
07-02-2011, 03:45 AM
Would like to thank both of you guys for the help, it is now working (so happy).

Will reward both of you with some rep.

Glad I got a quick answer, catching a flight in a few days and this is going to be my entertainment.

Once again thanks.