PDA

View Full Version : 1st time in months: very very slow and graphics glitches. Used to be perfect


OzLefty76
07-06-2011, 02:09 AM
It's not just graphics glitches (and I've tried turning shaders/vsynnc on/off) - but it's also suddenly really, really slow and laggy. Unplayably so.

Which is weird, because it used to be smooth and beautiful. What's changed in the last few months?

M11x, Win7 64bit, GT-355M graphics.

p@er
07-06-2011, 02:13 PM
please try if it works better in fullscreen. if you are playing fullscreen, do you have a dual screen set up? i once had troubles with my gt 8800m which needs a special driver on win7 64bit which obviously doenst like dual screens. unplugging the external monitor and rebooting fixed the glitches.
kind regards,
Peter

OzLefty76
07-06-2011, 08:13 PM
Same in fullscreen. And I'm not running a dual screen setup.

p@er
07-11-2011, 02:13 AM
did you install a new driver for your 355m since the game was running smoothly?

OzLefty76
07-11-2011, 03:05 AM
Yes, there was a driver update - but everything else works fine. What's with AYIM?

OzLefty76
07-12-2011, 04:51 PM
Seriously, it's not the drivers, and it's not even possible to undo the update anyway.

There's something weird that's happened to AYIM. Is it going to be patched?

OzLefty76
07-22-2011, 04:00 AM
Very sad that this still isn't working. Can I at least download the original version?

p@er
07-26-2011, 02:10 AM
Hi,

i am sorry but i cant test on your hardware environment, as our budget is very limited - we just got 5 laptops in our company...
as soon as i find someone with a 355m i will try to find out the problem, in the meantime i can send you the previous version so you can try if it runs more smoothly. It would be a non-steam version, so your savegames wont work. Please send me your email to support # andyetitmoves.net

kind regards,
Peter

OzLefty76
07-30-2011, 07:47 AM
It's alright - they released a beta driver that's fixed it. Working fine now. Thanks for the offer of help Peter.