PDA

View Full Version : Troubleshooting and Windows 7 64 Step by Step FIX.


Modularized
07-11-2011, 05:43 AM
If the demo worked for you, restarting Steam might fix your issue according to this bloke (http://forums.steampowered.com/forums/showthread.php?t=1972789). Worth a try before you start with my fix.

Fixes for Detached Arm Mode on ATI cards, OpenAL32.dll Error or 'Your computer does not meet the minimum video card requirements' further down. Info on Nvidia cards further down too.

Like most of you, I would guess, I bought this game on the sale because it was ridiculously cheap. Not checking the forums beforehand, I was surprised to see it crash on startup. Then, hope was quickly lost when I opened the forums. BUT! I have done some digging and combined the respective 'fixes' people have found, and I got my copy working. So you won't find anything new in this thread, but rather a step by step of what I did and what fixes I combined to make it work on my computer.

My specs are:

AMD X2 6000+ Dual Core
4 GB RAM
HD 4850
Dual Monitor setup

FIX

Step 1: If you have a dual monitor setup like me, temporarily disable your second monitor. (While the game doesn't necessarily freak out, it doesn't lock your cursor either. That's really the only reason I've found to disable it.)

Step 2: Download atioglxx.dll from one of the following links, depending on your OS:

Windows 7 64 (http://www.mediafire.com/?yejt0mt2g5z)
Windows 7 32 (http://www.mediafire.com/?yzmty2zznnw)
Windows XP 64 (http://www.mediafire.com/?n0ykzjqmn4c)
Windows XP 32 (http://www.mediafire.com/?zmtzm2j14r0)

Then put the file in your game folder, which would be C:\Program Files (x86)\Steam\steamapps\common\stubbs the zombie if you're on Win7 64 like me.

Step 3: Download Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE from GameCopyWorld (http://m0008.gamecopyworld.com/games/pc_stubbs_the_zombie.shtml#Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE). Make sure you get the v.1.0.1 ENGLISH version. Put this in your game folder, Steam\steamapps\common\stubbs the zombie.

Step 4: Right click on Stubbs.exe and click on Properties, then click on the tab Compatibility and set the Compatibility Mode to Windows XP Service Pack 3 while checking the box under Privilege Level, running the game as an administrator.

Step 5: Run the game! :D

Someone mentioned that you should only run the game directly from the .exe, not through Steam. I have not found this to be very helpful, since launching it from Steam works just fine for me after this fix. Also, some people appear to have problems with resolution. I haven't, changing the resolution worked fine for me. If anyone has more info on what could cause this issue and what fixes it, post a reply and I'll add it to the list.

Troubleshooting:

Application error: Failed to find Steam.

Solution:
Make sure you copied the Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE (http://m0008.gamecopyworld.com/games/pc_stubbs_the_zombie.shtml#Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE) to your game folder, Steam\steamapps\common\stubbs the zombie, and set the compatibility mode to XP Service Pack 3 and turned on 'Run as an administrator'.

Crash on startup:

Solution:
Make sure you added the correct atioglxx.dll file for your OS. You can find the correct version for your OS here (http://www.sas1946.com/main/index.php/topic,2497.msg26359.html#msg26359).

Detached Arm Mode messes up the screen size on ATI cards:

Solution:
(I have not experienced this, it is possible that the fix doesn't need this)
Go to Steam\steamapps\common\stubbs the zombie\shaders\vsh and remove the file named convolution.vsh. This also removes the film grain effect and the black/white blur effect while in detached arm mode, if you're into that. Be sure to backup this file, though, or you could verify the game cache to get it back, if need be.

Source. (http://forums.steampowered.com/forums/showthread.php?t=728630)

I have an older ATI card and this doesn't work!

Solution:
Try messing with drivers and check out this post: click. (http://forums.steampowered.com/forums/showthread.php?t=869942) It says that you probably need to install the Windows 7 Catalyst 9.1 drivers instead of the ones you're running now. You can find those at: Guru3D (http://www.guru3d.com/). Note: I don't actually know whether this works, I just wanted to put the fix here so people don't have to scour the forums.

Vista 64 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-Vista-64-bit-download-2173.html),
Vista 32 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-Vista-32-bit-download-2172.html).
XP 32 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-XP-32-bit-download-2171.html).

Your computer does not meet the minimum video card requirements

Solution:
According to this post (http://forums.steampowered.com/forums/showpost.php?p=15783584&postcount=6), this error can be caused by copying over your old savegames to a different system. Worth a try if that's what you did. Just move your savegames to a different folder and try running the game again. Also, if it is hardware related, you might want to consider a format because according to this post (http://forums.steampowered.com/forums/showpost.php?p=12000471&postcount=3) that fixed his error.

OpenAL32.dll Error

Solution:
Install this file (http://connect.creativelabs.com/openal/Downloads/oalinst.zip) as per this post (http://forums.steampowered.com/forums/showpost.php?p=16553071&postcount=2).

XP FIX:

If you're on XP, the NOCD fix might be enough for you to fix any problems, according to this guy (http://forums.steampowered.com/forums/showpost.php?p=19372133&postcount=6).

NVIDIA FIX:

This fix won't work for you Nvidia folks, but I saw some topics referring to your card too, so I suggest you check those out. You might want to check out this post too: click (http://www.vistax64.com/gaming/204558-help-how-make-stubbs-zombie-work-plz-help-3.html#post1237122). Or according to this post (http://forums.steampowered.com/forums/showthread.php?t=1984469) you could try deinstalling your current drivers and trying 260.89 instead.

Another solution NVIDIA folks are using is this one:

1)Download NVIDIA Inspector

2)Go to Driver Profile Settings

3)Go to the "Common" tab

4)Set Extension limit to 0x00004844

-

Then again, don't take my word for it, read up on the other 'solutions' and try it out yourself. You've got nothing to lose and a really fun game to gain.

I'll check back later to see if there are any questions. Cheers.

TrinityKei
07-11-2011, 07:53 AM
Windows 7 64bit, ATI 5850, Confirmed to work!
Thanks a lot for the fix, but should I worry about using a crack for my original game?
+rep

And would anyone happen to know how to set the resolution to 1920x1080?

Interior
07-11-2011, 08:03 AM
Wow, thanks! Worked for me.

Modularized
07-11-2011, 08:08 AM
Windows 7 64bit, ATI 5850, Confirmed to work!
Thanks a lot for the fix, but should I worry about using a crack for my original game?
+rep

And would anyone happen to know how to set the resolution to 1920x1080?

As far as I know there's no way to set custom resolutions, which kind of sucks. I don't even know where it stores the resolution. Tried to figure out if it was in one of the dlls, so you could edit it with a hex editor, but no dice.

Also, you don't have to worry about using the fixed exe. You bought the game, you are not breaking any laws and the file is virus free. What's to worry? Enjoy this great game. :)

TrinityKei
07-11-2011, 08:55 AM
Alright great, loved the game, and can't wait to replay it, was just afraid maybe there's something against using cracks in the steam users' agreement thingy.
Thanks again for the fix :)

Modularized
07-11-2011, 09:17 AM
Alright great, loved the game, and can't wait to replay it, was just afraid maybe there's something against using cracks in the steam users' agreement thingy.
Thanks again for the fix :)

Do you have any idea how you do the dancing minigame thingy? D:

NovaPow
07-11-2011, 09:28 AM
My game is crashing after 5-10 minutes of playing it, just getting a "Stubbs.exe has stopped responding" error.

Excuse me if I just overlooked it, but is there a known solution for that in the OP?
I of course got my copy through Steam.

Modularized
07-11-2011, 09:37 AM
My game is crashing after 5-10 minutes of playing it, just getting a "Stubbs.exe has stopped responding" error.

Excuse me if I just overlooked it, but is there a known solution for that in the OP?
I of course got my copy through Steam.

Do you have a dual monitor setup?

TrinityKei
07-11-2011, 09:38 AM
Do you have any idea how you do the dancing minigame thingy? D:

I do remember vaguely what you're talking about, but can't really help you since its been a long time since I last played the game, but I am starting my 3rd play through soon enough :D

Modularized
07-11-2011, 09:42 AM
I do remember vaguely what you're talking about, but can't really help you since its been a long time since I last played the game, but I am starting my 3rd play through soon enough :D

Fair enough, thanks for replying. Luckily for me the game let me skip it. It was impossible because there were no instructions as to what button I had to press.. :confused: Oh well..

NovaPow
07-11-2011, 10:00 AM
Do you have a dual monitor setup?

No I do not.
I am playing on a 17 inch laptop screen. If it matters, I'm playing the game in full resolution (and all other graphical settings set on their highest, though my computer can take it - it doesn't seem to be overheating or anything when it crashes).

Smertnik
07-11-2011, 03:16 PM
You are my hero.

Modularized
07-11-2011, 06:38 PM
You are my hero.

Glad I could help. :)

Modularized
07-12-2011, 06:23 AM
No I do not.
I am playing on a 17 inch laptop screen. If it matters, I'm playing the game in full resolution (and all other graphical settings set on their highest, though my computer can take it - it doesn't seem to be overheating or anything when it crashes).

If you're on an ATI card, might be worth a try to do the fix anyway. You're not changing your registry so any changes are easily reverted. If the fix doesn't help you, I'm sorry to say I don't really know what it could be. Truth is the game is buggier than it should be and there is no way to know what is causing the issue. D:

Modularized
07-14-2011, 01:33 PM
shamelessbump

NospaFeRR
07-16-2011, 04:16 PM
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? :((

CutCrane
07-18-2011, 10:06 AM
Hmm i cant get past the "failed to find Steam" Part. Even though i checked several times i followed your advice. Its really annoying,because the game worked before, just after i updated my driver the game went stubborn

slackarse
07-19-2011, 12:28 AM
There are good instructions here on setting the game to unsupported resolutions. I have mine working great in 1920 X 1200.

The main thing to note is, the Steam version blam.sav file is located in [Steam Folder]\steamapps\common\stubbs the zombie\savegames\[Profile Name]

http://widescreengamingforum.com/dr/stubbs-zombie-rebel-without-pulse

BobsYurUncle
07-19-2011, 10:54 AM
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? :((

I as well have this error.

win 64, 6950, i7, 4gb.

***emble
07-19-2011, 09:34 PM
There are good instructions here on setting the game to unsupported resolutions. I have mine working great in 1920 X 1200.

The main thing to note is, the Steam version blam.sav file is located in [Steam Folder]\steamapps\common\stubbs the zombie\savegames\[Profile Name]

http://widescreengamingforum.com/dr/stubbs-zombie-rebel-without-pulse

Now playing at 1920x1080. Thank you.

Another improvement: move the contents of Steam\steamapps\common\stubbs the zombie\bink\ to a new subfolder and the game will start faster because it will skip the intro videos.

Oops...

Move them back when you get to the final battle to prevent the game from locking up when it tries to play the credits.

kristinnmar
07-24-2011, 06:36 PM
If the demo worked for you, restarting Steam might fix your issue according to this bloke (http://forums.steampowered.com/forums/showthread.php?t=1972789). Worth a try before you start with my fix.

Fixes for Detached Arm Mode on ATI cards, OpenAL32.dll Error or 'Your computer does not meet the minimum video card requirements' further down. Info on Nvidia cards further down too.

Like most of you, I would guess, I bought this game on the sale because it was ridiculously cheap. Not checking the forums beforehand, I was surprised to see it crash on startup. Then, hope was quickly lost when I opened the forums. BUT! I have done some digging and combined the respective 'fixes' people have found, and I got my copy working. So you won't find anything new in this thread, but rather a step by step of what I did and what fixes I combined to make it work on my computer.

My specs are:

AMD X2 6000+ Dual Core
4 GB RAM
HD 4850
Dual Monitor setup

FIX

Step 1: If you have a dual monitor setup like me, temporarily disable your second monitor. (While the game doesn't necessarily freak out, it doesn't lock your cursor either. That's really the only reason I've found to disable it.)

Step 2: Download atioglxx.dll from one of the following links, depending on your OS:

Windows 7 64 (http://www.mediafire.com/?yejt0mt2g5z)
Windows 7 32 (http://www.mediafire.com/?yzmty2zznnw)
Windows XP 64 (http://www.mediafire.com/?n0ykzjqmn4c)
Windows XP 32 (http://www.mediafire.com/?zmtzm2j14r0)

Then put the file in your game folder, which would be C:\Program Files (x86)\Steam\steamapps\common\stubbs the zombie if you're on Win7 64 like me.

Step 3: Download Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE from GameCopyWorld (http://m0008.gamecopyworld.com/games/pc_stubbs_the_zombie.shtml#Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE). Make sure you get the v.1.0.1 ENGLISH version. Put this in your game folder, Steam\steamapps\common\stubbs the zombie.

Step 4: Right click on Stubbs.exe and click on Properties, then click on the tab Compatibility and set the Compatibility Mode to Windows XP Service Pack 3 while checking the box under Privilege Level, running the game as an administrator.

Step 5: Run the game! :D

Someone mentioned that you should only run the game directly from the .exe, not through Steam. I have not found this to be very helpful, since launching it from Steam works just fine for me after this fix. Also, some people appear to have problems with resolution. I haven't, changing the resolution worked fine for me. If anyone has more info on what could cause this issue and what fixes it, post a reply and I'll add it to the list.

Troubleshooting:

Application error: Failed to find Steam.

Solution:
Make sure you copied the Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE (http://m0008.gamecopyworld.com/games/pc_stubbs_the_zombie.shtml#Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE) to your game folder, Steam\steamapps\common\stubbs the zombie, and set the compatibility mode to XP Service Pack 3 and turned on 'Run as an administrator'.

Crash on startup:

Solution:
Make sure you added the correct atioglxx.dll file for your OS. You can find the correct version for your OS here (http://www.sas1946.com/main/index.php/topic,2497.msg26359.html#msg26359).

Detached Arm Mode messes up the screen size on ATI cards:

Solution:
(I have not experienced this, it is possible that the fix doesn't need this)
Go to Steam\steamapps\common\stubbs the zombie\shaders\vsh and remove the file named convolution.vsh. This also removes the film grain effect and the black/white blur effect while in detached arm mode, if you're into that. Be sure to backup this file, though, or you could verify the game cache to get it back, if need be.

Source. (http://forums.steampowered.com/forums/showthread.php?t=728630)

I have an older ATI card and this doesn't work!

Solution:
Try messing with drivers and check out this post: click. (http://forums.steampowered.com/forums/showthread.php?t=869942) It says that you probably need to install the Windows 7 Catalyst 9.1 drivers instead of the ones you're running now. You can find those at: Guru3D (http://www.guru3d.com/). Note: I don't actually know whether this works, I just wanted to put the fix here so people don't have to scour the forums.

Vista 64 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-Vista-64-bit-download-2173.html),
Vista 32 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-Vista-32-bit-download-2172.html).
XP 32 link: click (http://downloads.guru3d.com/ATI-Catalyst-9.1-XP-32-bit-download-2171.html).

Your computer does not meet the minimum video card requirements

Solution:
According to this post (http://forums.steampowered.com/forums/showpost.php?p=15783584&postcount=6), this error can be caused by copying over your old savegames to a different system. Worth a try if that's what you did. Just move your savegames to a different folder and try running the game again. Also, if it is hardware related, you might want to consider a format because according to this post (http://forums.steampowered.com/forums/showpost.php?p=12000471&postcount=3) that fixed his error.

OpenAL32.dll Error

Solution:
Install this file (http://connect.creativelabs.com/openal/Downloads/oalinst.zip) as per this post (http://forums.steampowered.com/forums/showpost.php?p=16553071&postcount=2).

XP FIX:

If you're on XP, the NOCD fix might be enough for you to fix any problems, according to this guy (http://forums.steampowered.com/forums/showpost.php?p=19372133&postcount=6).

NVIDIA FIX:

This fix won't work for you Nvidia folks, but I saw some topics referring to your card too, so I suggest you check those out. You might want to check out this post too: click (http://www.vistax64.com/gaming/204558-help-how-make-stubbs-zombie-work-plz-help-3.html#post1237122). Or according to this post (http://forums.steampowered.com/forums/showthread.php?t=1984469) you could try deinstalling your current drivers and trying 260.89 instead.

-

Then again, don't take my word for it, read up on the other 'solutions' and try it out yourself. You've got nothing to lose and a really fun game to gain.

I'll check back later to see if there are any questions. Cheers.

hey when i opened my game it came with an thing saying "LoadLibrary failed with error 998: Invalid access to memory location" what can i do?

shazmaru
07-26-2011, 08:33 PM
I love you. Thanks so much!

MrUnderstanding
07-29-2011, 10:22 AM
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? :((

Yeah same. Dunno who that atiglxx file works on but it doesn't seem to do anything for my ATI card. :<

Without that file it just crashes.

Bipto
07-30-2011, 09:39 PM
I could just be computer inept, but so far I cant get it fixed either.
vanilla start, it simply crashes and "windows tries to find a problem".
so, http://dl.dropbox.com/u/3710464/stubbs1.jpg I check these two fellas, so i start it in administrator, then it does the "cannot find steam" problem.
so i downloaded the v1.01 thinger listed, reapply the much smaller version, and it does the same "cannot find steam." poop!

what am I missing? should I do the DEP thing? im scared about that, no idea how to do it.

computer_man237
08-23-2011, 07:20 AM
I followed everything in this forum post... Thanks for sharing by the way and couldn't get the game to work either but I also did contact support to hear back saying there was nothing they could do about it. Maybe the fans will come out with a patch to fix all this :D

stomprnm2
08-23-2011, 12:45 PM
I followed everything in this forum post... Thanks for sharing by the way and couldn't get the game to work either but I also did contact support to hear back saying there was nothing they could do about it. Maybe the fans will come out with a patch to fix all this :D

I'm following this thread with interest to see if any modder's come out of hiding :)

http://forums.steamgames.com/forums/showthread.php?t=2069547

NECROMANCER81
10-18-2011, 09:04 PM
Been wanting to play Stubbs since I read about it in PC GAMER.. now it works ..thanx!

Abes
12-30-2011, 07:39 PM
Thanks!

Modularized
07-31-2012, 03:36 AM
Added another NVIDIA fix. And I never expected 11k views but I am glad my post helped. It's nice to see my effort go rewarded. :)

anorb
05-06-2013, 08:46 PM
well.....i followed the instructions....and it made it worse....now the people are completely invisible! and certain props are invisible, like the thing holding up the sign at the begining, or the gravestone! PLEASE help me! ive tried everything for YEARS!!!!!:o

Modularized
07-14-2013, 09:05 AM
well.....i followed the instructions....and it made it worse....now the people are completely invisible! and certain props are invisible, like the thing holding up the sign at the begining, or the gravestone! PLEASE help me! ive tried everything for YEARS!!!!!:o

That sounds like you are missing files? Have you checked if you're missing any?

lillbrorsan
10-27-2013, 10:20 AM
hey when i opened my game it came with an thing saying "LoadLibrary failed with error 998: Invalid access to memory location" what can i do?
I get the same error and tried everything in the first post, any other ideas? :S