PDA

View Full Version : Demo crashes on startup


dontbyvista
07-29-2011, 01:24 PM
When launching the game from Steam, the game window opens, but is soon grayed out (Becomes unresponsive) and then crashes with the error "AndYetItMoves Has Stopped Working"

My GPU has full OpenGl 1.2 support, and the rest of my system meets the requirements. I also have the proper Microsoft runtimes installed.

Here is part of the console log file.
//-------------------------- 7/29/2011 -- 16:19:03 -----
Processor Init:
Intel (unknown, Pentium Pro/II/III family), ~1.80 Ghz
(timed at roughly 1.80 Ghz)
FPU detected
MMX detected
SSE detected

Math Init:
Installing Standard C extensions
Installing Assembly extensions
Installing FPU extensions
Installing MMX extensions
Installing SSE extensions

Input Init:
DirectInput enabled.

Initializing chunk mappings...
o 'TEXT' maps to TextChunk
o 'SCHK' maps to UnknownChunk
o 'SCHK' maps to SimChunk
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/main.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/main.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/stuff.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/distributorName.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/data/lang/english.cs.
game/data/lang/english.cs (2): Unable to find function changeFont
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/gameScripts/utilities/preExecStuff.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/game/gameScripts/gui/alterableMsg.cs.
common/main.cs (81): Unknown command parseArgs.
% - Initializing Common
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/preferences/defaultPrefs.cs.
Reading Display Device information...
Primary Display Device Found:
Vendor Id: VEN_0000
Device Id: DEV_0000

Using OpenGL rendering. Fullscreen: 0

Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/xml.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/properties.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/common.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/audio.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/canvas.cs.
Loading compiled script c:/program files/steam/steamapps/common/and yet it moves demo/common/gameScripts/cursor.cs.
Video Init:
Accelerated OpenGL display device detected.
Accelerated D3D device detected.
Voodoo 2 display device not detected.

Activating the OpenGL display device...
Activating the OpenGL display device...
Setting screen mode to 800x600x32 (w)...
Creating a new window...
Acquiring a new device context...
Could not load this GL function: glCreateShader
Could not load this GL function: glShaderSource
Could not load this GL function: glCompileShader
Could not load this GL function: glCreateProgram
Could not load this GL function: glAttachShader
Could not load this GL function: glLinkProgram
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform4f
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform4f
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform4f
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform4f
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform4f
Could not load this GL function: glUseProgram
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Could not load this GL function: glGetUniformLocation
Could not load this GL function: glUniform1i
Pixel format set:
32 color bits, 24 depth bits, 8 stencil bits
Creating a new rendering context...
Making the new rendering context current...
OpenGL driver information:
Vendor: Intel
Renderer: Intel Bear Lake B
Version: 1.4.0 - Build 7.15.10.1666
OpenGL Init: Enabled Extensions
ARB_multitexture (Max Texture Units: 8)
EXT_blend_color
EXT_blend_minmax
EXT_compiled_vertex_array
EXT_texture_env_combine
EXT_packed_pixels
EXT_fog_coord
ARB_texture_compression
EXT_texture_compression_s3tc
3DFX_texture_compression_FXT1
(ARB|EXT)_texture_env_add
EXT_texture_filter_anisotropic (Max anisotropy: 4)
OpenGL Init: Disabled Extensions
EXT_paletted_texture
NV_vertex_array_range
WGL_EXT_swap_control

Max Texture Size reported as: 2048
Setting screen mode to 1024x768x32 (w)...
OpenAL Driver Init:
Vendor: Creative Labs Inc.
Version: OpenAL 1.0
Renderer: Software
Extensions: EAX 2.0, EAX 3.0, EAX Unified, and EAX-AC3

Covarr
07-31-2011, 07:11 PM
I have the same problem with the full game. Really hoping someone knows a solution.

dontbyvista
08-02-2011, 05:11 PM
Does anyone know how to fix this? :confused:

I'm using an intel g33/g31 chipset if that matters.

dontbyvista
08-18-2011, 03:35 PM
Is there really no one else with this problem? :(

oddnerdout
09-04-2011, 08:52 PM
Yes I am having the same issue. I purchased the game through the humble bundle and installed it on my computer with the same chipset as the above user. It began to initialize for the first run game and opened a new window. The words "Connecting to steam" appeared, after which the game froze and then crashed.

Is there something wrong with the chipset?