View Full Version : FPS/microcrashing/core useage not optimized?

08-15-2011, 08:02 AM
I'm having this issue with what seems to be one of the above mentioned possible issues in the title, and is making it impossible to play this game. My FPS keeps jumping from ~70 to 1 many times per sec, and it seems to be blocking command inputs @ 1fps. So as you can imagine trying to get it to recognize commands is annoying at best.

I also get and issue where the sub menu's in game UI don't render borders as subsequently the sliders and buttons of these so even simple tasks become down right impossible. Not sure if any of these have been covered before, and it's about 24hrs to release :)

08-15-2011, 08:06 AM
I think it would help if you could post your platform and OS as well as the beta version of the game that you're having issues with.

08-15-2011, 08:50 AM
Running WinXP sp3, AMD6000cpu, HD5770 updated drivers first and game version is steam 1.00.060

08-15-2011, 05:07 PM
Does this happen with the final release that was sent out today?

08-16-2011, 03:31 AM
Unfortunately yes it still does exactly the same as the beta. The borders after a few opens fine will just dissappear, I'm still having to hit a shortcut button numerous times for it to register.

08-16-2011, 08:29 AM
I am working on this. Could be a leak in the graphics subsytem.

08-17-2011, 05:12 AM
If I can provide any more detailed information let me know

Cmdr. Thanatos
08-17-2011, 01:49 PM
You should post your dxdiag info, CPUz and GPUz information.