PDA

View Full Version : No data file?


0saladin0
09-11-2011, 08:46 PM
I go to C:\Program Files\Steam\steamapps\common\rome total war gold and there is no data file? I have reinstalled and theres still no data file.
I don't know what to do, ive searched around and got nothing

:(

moldy_tomato
09-11-2011, 09:38 PM
What do you mean by there not being a data file?
The data files should be located in ...\Steam\steamapps\common\rome total war gold\data\

What file is it that you are expecting but can't find?

0saladin0
09-12-2011, 05:33 PM
The data folder (Sorry, thats what I meant) isn't there. All there is are BI, custom, preferences, saves and temp. Theres no "data" folder and this is the first time this has occurred..

I've typed in ...\Steam\steamapps\common\rome total war gold\data\ and it tells me it cannot find it.

No idea what to do... I've verified the files also..

moldy_tomato
09-12-2011, 10:47 PM
When you right click the game on Steam and select properties, what does it say about the disk usage on the Local Files tab?

If it is significantly below 3300 Mb, then it might be that for some reason the data files weren't even installed in the first place.

Perhaps a re-install after deleting the local content instead of just verifying the files could help? If not, then you could always contact Steam support for help.

0saladin0
09-13-2011, 02:53 PM
Thanks for the advice! I've deleted the local content and I'm re-downloading now. The disk usage was 3300 Mb though :S

0saladin0
09-15-2011, 01:06 PM
Well.. still no data folder..