PDA

View Full Version : The Ever Expanding Loading Bar


Apolinarix
09-28-2011, 01:33 PM
So I bought MTW2, and the rest, from steam. Problem is I can't enter a battle in MTW2. I don't believe its a graphics or processing power problem because Empire runs like a dream. Just in case though:
Processor: AMD Athlon II X4 640 Processor ~3.0GHz
Memory: 4Gb
Directx: 11
Graphics card: GeForce GTS 450

What happens is; whenever I try to enter any battle in MTW2 or Kingdoms the load screen pops up and when the bar reaches 100% it keeps going out the right hand side of the loading box and moves off screen. The mouse is hourglassing and nothing responds. I have to CAD out and shut it down with task manager. I tried taking a screen shot but it wouldn't respond. I have already deleted and reinstalled it once with no effect. I also have made sure my graphics driver is up to date. And I have tried it with all the graphics settings on minimum.
I have looked around and can't find anyone else complaining of this problem. Thank you in advance to anyone who can offer some advice.