PDA

View Full Version : Can't play on my own Server


carlwill
12-25-2004, 12:26 AM
I just loaded a dedicated CS:S DS on my Xeon 3.6 box here at home. I am able to launch the server and then once I run the steam client, I can see my server and try to join but get an error as shown below...I think others outside my LAN can joing too but here is the IP if anyone is nice enough to let me know other wise.

68.202.152.101:27016

Server Info

- Intel Xeon 3.6
- 2x W.D. Raptors running Raid 0
- ATI X800 Pro
- Running Linux Fedora Core 3
- 2 GB of Corsair 3200 DDR RAM

http://carlwill.com/steamticket.JPG

It already has my user id but asks for a password and no matter how many times I use the right password, I can't join.

Can I not play from my dedicated server?

shmaiden
12-25-2004, 01:58 AM
You should check Steam Support first, I'm sure it covers this problem.

Anyway, I'm sure it's something to do with you being on the same network as the server - using the same IP.

carlwill
12-25-2004, 04:08 PM
Any idea where I can look to fix this? I have searched the forums and can't seem to find anything that covers this.

Thanks for any info...
Where is Steam Support?

Hofftek
12-26-2004, 07:26 PM
I also couldnt connect back through my firewall to the public IP so I just went to the lan setting and it sees my server and I play along with everyone outside that has joined (Same server). Hope this helps!

carlwill
12-26-2004, 09:20 PM
I found awsome help from srcds.com forums

I was able to fix the problem in 5 minutes.

Enforcer021
01-01-2005, 05:00 PM
Could you post a link the where you got the information because I am having the same problem.

Damon0306
01-01-2005, 10:18 PM
Check out my post had same exact problem, fixed it myself, the support is right here, just have to look.

Click the link on my own response to my own message to fix your problem.

http://forums.steampowered.com/forums/showthread.php?threadid=220839