PDA

View Full Version : Multiplayer isn't working


raphael75
10-01-2011, 10:46 PM
When I go to Custom Game either no games show up on the list or I get errors saying it can't connect, no games found, game is unavailable, etc.

Karishin
10-01-2011, 11:14 PM
Pretty typical of 1 am TBH.

theultimateend
10-04-2011, 12:21 AM
I tried to connect with a friend, we both tried one another, it wouldn't work.

This multiplayer just appears to be flubbed :(.

akdadevil
10-04-2011, 02:44 AM
I tried to connect with a friend, we both tried one another, it wouldn't work.

This multiplayer just appears to be flubbed :(.

Do you use any filesharing tools? Maybe some program f'd up your settings (packet size and the like)...

You know, the guys at Stainless are very prude and they don't want you to run DotP on a comp that downloads pron all day... ;)

There was a thread once where it was suggested to reset your IP-Stack like so:

http://support.microsoft.com/kb/299357/en-us

Maybe it helps...

AKDA

Karishin
10-04-2011, 12:13 PM
Do you use any filesharing tools? Maybe some program f'd up your settings (packet size and the like)...

You know, the guys at Stainless are very prude and they don't want you to run DotP on a comp that downloads pron all day... ;)

There was a thread once where it was suggested to reset your IP-Stack like so:

http://support.microsoft.com/kb/299357/en-us

Maybe it helps...

AKDA

I wouldn't blame him for the piss poor matchmaking and netcode.

akdadevil
10-05-2011, 05:10 AM
I wouldn't blame him for the jarate poor matchmaking and netcode.

How for gawds sake did I blame him? Did I write in all caps saying he is an ♥♥♥ for having problems with the game?

I was just trying to suggest something he can try out easily. It won't cost him more than five minutes and it might improve his situation.

How is it going to help him saying "matchmaking and netcode" are bad? Do you expect him to learn assembly language and fix it?

So you are just writing stuff like that because you are pissed off by Stainless. Guess what: As a matter of fact, almost everyone here hates those guys, but how will moaning on the forums change that situation since they obviously don't even care about stuff that is said on the offical WotC-Forums?

Lucky SOB
10-05-2011, 02:48 PM
For those of you having issues joining multiplayer games I also had the same issue. I fixed my problem by validating the game via steam. I don't have the link but I'm sure can find it by searching "steam game validation". Basically it verifies that all your files are working correctly. I did this and found out that 2 of the files had been corrupted when downloading the new expansion. I downloaded the game again on my wifi home network and bam everything worked perfectly after that.

So I would suggest anyone who is having issues should just try downloading the game again on a strong internet connection.

Karishin
10-05-2011, 09:26 PM
How for gawds sake did I blame him? Did I write in all caps saying he is an ♥♥♥ for having problems with the game?

I was just trying to suggest something he can try out easily. It won't cost him more than five minutes and it might improve his situation.

How is it going to help him saying "matchmaking and netcode" are bad? Do you expect him to learn assembly language and fix it?

So you are just writing stuff like that because you are jarateed off by Stainless. Guess what: As a matter of fact, almost everyone here hates those guys, but how will moaning on the forums change that situation since they obviously don't even care about stuff that is said on the offical WotC-Forums?

Took that to heart did ya?
My comment helped him as much as yours did, which was not at all. Now calm down and have a drink.

TheJoker1980
10-13-2011, 06:05 AM
For those of you having issues joining multiplayer games I also had the same issue. I fixed my problem by validating the game via steam. I don't have the link but I'm sure can find it by searching "steam game validation". Basically it verifies that all your files are working correctly. I did this and found out that 2 of the files had been corrupted when downloading the new expansion. I downloaded the game again on my wifi home network and bam everything worked perfectly after that.

So I would suggest anyone who is having issues should just try downloading the game again on a strong internet connection.
I am also having issues connecting to multiplayer - thought it might be because no one else played ;-) but it seems not...
very useful update I will try this as I have recently downloaded a new expansion.
thanks Lucky SOB will let you know if it all goes to plan