PDA

View Full Version : Wrong language


ShTuPm
10-07-2011, 11:13 AM
The game starts in Russian language even though the game is set to English in the options. Steam is set to English as well. So, what the? I can't read it and i can't change it.

J_DemolitionInc
10-10-2011, 05:36 AM
The game starts in Russian language even though the game is set to English in the options. Steam is set to English as well. So, what the? I can't read it and i can't change it.

This is weird and I cannot really explain this behavior. Can you please check what happens if you go to game's properties and try and set it to some other language like French or German - would that work? What will happen if you set it back to English then?

ShTuPm
10-10-2011, 12:58 PM
Nothing happens. It's still in Russian. This is really weird because sometimes it's Cyrillic, sometimes it's some hieroglyphs.

EDIT: I've managed to fix that issue. Basically what i did is I've renamed some files. Those with the name texts_**. I've switched Russian with English (renamed texts_ru into _en and in reverse) and the game has finally launched in English BUT in demo mode. Then I've restarted Steam and switched the file names back. So NOW it's okay. I'm still confused about what happened and why but i can say that I've got it working now. I hope.

J_DemolitionInc
10-12-2011, 06:12 AM
Nothing happens. It's still in Russian. This is really weird because sometimes it's Cyrillic, sometimes it's some hieroglyphs.

EDIT: I've managed to fix that issue. Basically what i did is I've renamed some files. Those with the name texts_**. I've switched Russian with English (renamed texts_ru into _en and in reverse) and the game has finally launched in English BUT in demo mode. Then I've restarted Steam and switched the file names back. So NOW it's okay. I'm still confused about what happened and why but i can say that I've got it working now. I hope.

Wow! I must admit I do not understand it, the only possible explanation is that Steam client got confused by something and was not returning your language settings properly...