PDA

View Full Version : attention


mdmilburn
10-12-2011, 04:42 PM
Hello to you all,

My problem:
So there, now and every day, I run Day of Defeat to join my server, nothing unusual, or the small window says "preparing to launch the game Day of Defeat" appears, suddenly I m 'perceive that a steam launch Team Fortress .. So at first I thought I had the wrong shortcuts .. I leave the game, and again, and still the same problem, so I try to use the "join party" in the chat with a friend who was in some DoD, and there ca Team Fortress recovery and a message steam error appears and I said "steam validation rejected" I really understand the problem, since I try everything .. restart steam, the PC, uninstall steam, even Day of Defeat .. Finally here, I think I said all I knew.
[PS] in case you're wondering I do not own the game Team Fortress .. strange .. O_o and when I run other games of its kind steam Left 4 Dead 2 ca good game launches and I have no worries!

If you have any questions, or other please.
I hope to find on this forum help needed!
Try to be quick, I'm Admin on the forum so we AAC clan needs me
Thanking you in advance!
Sincerely, * GG * <AAC> Frenchie.

also can read in french here

http://forums.steampowered.com/forums/showthread.php?t=2170804

SSOMERLOT
10-12-2011, 06:23 PM
Maybe check the file in the day of defeat\dod folder called steam_appid.txt and make sure the ONLY thing written inside is the number 30

<AAC>Frenchie
10-13-2011, 10:24 AM
My problem is solved.
I'll leave anyway the solution in case others have the same problem in the future.
A friend advised me to remove steam not only through the uninstaller but also by removing all the file cache and others who could remain after the uninstall full steam on my computer, so that there have no trace of steam and associated games, what I did and it worked, here Thank <AAC> Milbrun * GG * For his help and translations!

<AAC>Frenchie
10-13-2011, 10:25 AM
thank you also for your help SSOMERLOT I tried your solution but without success.

SSOMERLOT
10-13-2011, 03:51 PM
Hey NP Frenchie, I mentioned a little extra when I talked to milburn lol

mdmilburn
10-14-2011, 07:16 PM
i wanted to relay that ,but some how my computer crashed repeatedly yesterday