PDA

View Full Version : German Translation for Menu done by Google Translate?


Val Karen
10-19-2011, 04:08 AM
Mistakes are hilariously bad and obvious.

Worse still, i can't find the option to just play in english as i intended to from the beginning.


In case your wondering, this is how bad it is:
http://img190.imageshack.us/img190/2922/ddmenu.jpg
ausfahrt = exit of a motorway.

Opening splashscreen, first impression i got of the game... and wow. It doesn't get better in the config menu, and ingame is translated "correct" but odd and with tons of capitalization errors.


Please allow us to switch to english.

Euphytose
10-19-2011, 04:09 AM
That's why I always select English even if it's not my native. :)

Val Karen
10-19-2011, 04:17 AM
That's why I always select English even if it's not my native. :)

Where's the option. Its not in the Steam library rightclick config. The 4th tab is DLC instead of language.
Neither is there an option in the games config menu, before starting the game or within it.

My steam settings should go for english whenever possible.

BahamutxD
10-19-2011, 04:36 AM
Spanish translation is also made by google translate, or so it seems.

alrond
10-19-2011, 04:44 AM
What a mess. Whoever did those "translations" obviously didn't understand a single word of either language and didn't bother getting that crap tested by anyone that does. Which is bad enough by itself, but forcing those incomprehensible localized versions on people is utterly braindead. Hope this gets fixed, and pronto.

booyaka33
10-19-2011, 05:08 AM
At first i thought it was supposed to be funny. But when i saw "Sparen" for the word "safe" i just thought, what the f*** man.

Megadoc150
10-19-2011, 05:11 AM
Any way to change to english? any clue guys?

booyaka33
10-19-2011, 05:25 AM
Good thing it's in english in the game itself, so not that bad as you probably won't change config every day.
Still, i never saw such a bad translation :o

edit:
ingame is the same configuration too, but in correct english.

Burgi
10-19-2011, 05:26 AM
Start DunDef launcher and select config.
There is a dropdown menu upper middle to choose a language.
Launcher stays in german for me though. Seems like its using system language to choose standart instead of steam.