PDA

View Full Version : Problem with save game.


Carlos3dx
10-26-2011, 02:09 PM
I saved the game in "the final challenge", when I load in that level viridian don't appear and the game freeze it.

What I do?

chrysiridia
12-25-2011, 03:57 PM
I'm bumping this because I have the exact same issue and I'd like to know the answer myself. When I load the game from "The Final Challenge", there's no Viridian and the game doesn't respond to any actions I take.

I've tried applying the 2.1 patch from distractionware's site (replacing the VVVVVV.exe file with the one they provide), and that does nothing. I've also tried applying the 1.2 patch, and I get an error box whenever I try to do so. (I've tried downgrading the game first just in case, too, but that also gets me an error message.)

HoosTrax
01-08-2012, 05:42 AM
Hi, I'm checking in here with the exact same issue -- I quick saved during Final Challenge and when I go to load that save, the level starts and begins scrolling like normal, but Viridian is not there.

Under Oath
07-27-2012, 03:40 PM
I did alot of searching with no luck. hopefully someone can find the answer.