PDA

View Full Version : No Music


laxboy4788
10-28-2011, 05:52 PM
Can anyone help me out here. I don't have any crashing issues or freezes or anything, just when I battle a monster there is no music. All the other sound effects are there, as well as in all the menus and what not but no music. I can't even preview the music before i battle or in the extras section. I have tried verifying the game files, messing with the settings, re-installing like 3 times and i still don't get any music. Any suggestions as to why that is?

IridiumStudios
10-28-2011, 05:54 PM
Have you tried rebooting?

laxboy4788
10-28-2011, 05:57 PM
i have restarted my comp, steam, and the game about 4 times still no luck :(

IridiumStudios
10-28-2011, 05:58 PM
Okay, that's weird.

Music is played through Windows Media Player APIs, so perhaps uninstalling/reinstalling/reactivated that would help?

laxboy4788
10-28-2011, 06:10 PM
just uninstalled, re-installed, and ran n still no music...so i uninstalled, deleted local files, reinstalled, and ran n still no music. I am very puzzled, although my game was still saved when i got rid of the local files, so i think i missed something. How do i go about just getting rid of all my data and doing a fresh install of the game?

IridiumStudios
10-28-2011, 06:18 PM
You can simply delete/move the savefile, which is located at steam/userdata/somenumber/200910/remote/steamsave.sav, but I don't see why that would cause a problem...very weird...I'll try and look into it...

laxboy4788
10-28-2011, 06:23 PM
i'm not entirely sure why it would cause an issue as well i'm more so thinking just doing a complete reinstall and allowing it to go through the initial 2 step check when it is first launched may help because when i first installed it there was some issue...seemed like it froze up n my spyware may have interfered or something idk

laxboy4788
10-31-2011, 05:50 PM
I am still having no luck in resolving this issue

IridiumStudios
10-31-2011, 06:18 PM
It definitely appears to be an installer issue. I would not only delete the game, but delete the XNA 4.0 and .NET 4.0 packages that were installed when you first ran the game. Try to wipe everything, disable your antispyware stuff, and start again.

Also, make sure your sound card is enabled!

laxboy4788
10-31-2011, 07:57 PM
how would i go about deleting the XNA 4.0 and NET 4.0 files because if they r in the steamapp folder then i have already tried deleting those files...unless i need to get rid of it somewhere else

laxboy4788
10-31-2011, 09:04 PM
well i uninstalled those files from my control panel add/remove programs, uninstalled the game and restarted my comp...turned off anti-virus, opened steam ran one game to get the programs back and installed sequence and ran it will no difference :(