PDA

View Full Version : Haunted House Stuttering/Microfreezing Graphics/gameplay


Totalitator
11-12-2011, 10:29 PM
I have a very strange issue with Haunted House which makes it pretty much unplayable for me. As soon as the program starts, the graphics start pausing for a few microseconds with a certain regularity. Let's say every 3 seconds it stutters for half a second. This seems to get worse as the game goes on. The stuttering begins as soon as it begins showing the logo intro movies and screens while the game is loading.

My graphics card, processor and RAM are all more than this game needs. Of 300 games on Steam that I own and play I have never seen this issue. I have tried putting everything on the lowest settings but it makes no difference whatsoever. I can't imagine what is causing this issue, but I really wish I could solve it as I have not been able to enjoy playing it since I purchased it. I also cannot seem to find much discussion on this game so I'm guessing it wasn't a big seller. I had hoped to find others with a similar problem and some kind of remedy.

I'm interested in hearing if anyone else has seen this issue and of course any suggestions beyond what I have already tried. I have put all the settings at the lowest, which makes no difference. I have fiddled with my nVidia settings, turning everything off basically and that didn't help either. It doesn't really seem to be graphics related I think something else is causing the program to jerk and stutter because the graphics settings have proven to be irrelevant. I just don't know what else to try.

Totalitator
12-10-2011, 03:23 PM
I guess I should have been happy that it was running at all because now, with no apparent change occurring aside from a couple of Steam client updates, this game just doesn't work. No error messages or anything, it just plain doesn't start. When you click Play in Steam, it opens the little Configuration window that Haunted House always began with where you can change the graphic resolution, select full screen or windowed, and launch the game. When you launch it, the configuration goes away and then just nothing. No processes begin. Nothing but Steam sitting there as it was before. It used to be that you'd startup from the launcher and the game would just start right up but now it does nothing. There are threads at Atari and at Steam about this exact thing with the exception that it seems everyone else could never get it to run in the first place. They are also all over a year old with no solutions. It's bizarre that a game can be running fine and then one day just not work anymore without anything apparently changing. Obviously SOMETHING changed but complete uninstalls and re-installs aren't fixing it.

There is one strange anomaly- Every time I click to verify the game's cache, Steam downloads anywhere from 0 bytes to 43 bytes and then says Steam has finished downloading Haunted House. However, in the Game Validation log it says All Files Passed, 0 Files downloaded.

Nuts. It was a simple little game but I really liked it while it lasted.